<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<script>!function(){"use strict";for(var t=window.location.search.substring(1).split("&"),e=0;e<t.length;e++){var i="adt_ei",a=t[e];if(0===a.indexOf(i)){var r=a.split(i+"=")[1];localStorage.setItem(i,r),t.splice(e,1),history.replaceState(null,"","?"+t.join("&"));break}}}();
</script><script>var et_site_url='https://frontpagetech.com';var et_post_id='12568';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta name='robots' content='noindex, follow' />
<style data-no-optimize="1" data-cfasync="false">
	.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}
	.adthrive-ccpa-link, .adthrive-footer-message, .adthrive-privacy-preferences{
margin-top:0;
}

.adthrive-content{
/* border-top:solid 1px #ccc; 
border-bottom:solid 1px #ccc; */
background-color: inherit !important;
}

.adthrive-comscore.adthrive-footer-message > span {
  border-top: none;
}

/* Place “Advertisement” tag above ads */
.adthrive-content:before {
  content: "ADVERTISEMENT";
  letter-spacing: 1px;
  margin-top: 10px;
  margin-bottom: 10px;
  display: block;
  color: #888;
font-size:12.5px;
}
/* END ADVERTISEMENT STYLING */

.adthrive-sidebar.adthrive-stuck {
    margin-top: 75px;
}

body.home .adthrive-content {
  grid-column: 1 / -1;
}

.adthrive-sticky.adthrive-footer {
    background-color: transparent !important;
    border-top: none !important;
}

.adthrive-player-position.adthrive-collapse-mobile.adthrive-collapse-top-center,
.adthrive-collapse-mobile-background, .adthrive-collapse-top-center, .adthrive-top-collapse-wrapper-bar {
    margin-top: 70px !important;
    z-index: 1!important;
}

.adthrive-sidebar-9 {
    z-index: 1 !important;
}

.adthrive-collapse-player {
    border: none !important;
}</style>
<script data-no-optimize="1" data-cfasync="false">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</script>
<script data-no-optimize="1" data-cfasync="false">
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-2.4.0';
	w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.integration = 'plugin';

	var commitParam = (w.adthriveCLS && w.adthriveCLS.bucket !== 'prod' && w.adthriveCLS.branch) ? '&commit=' + w.adthriveCLS.branch : '';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/60ccec421c88dc065ab6b621/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + commitParam + '&cb=' + (Math.floor(Math.random() * 100) + 1) + '';
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<meta name="google-site-verification" content="MEZkByjibphcCSafCXI6cEydOsumfbx064_C7iEHrqs" />

<title>iPhone 15 Will Have New &quot;State-of-the-art&quot; Low-Light Camera - fpt.</title>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="iPhone 15 Will Have New &quot;State-of-the-art&quot; Low-Light Camera - fpt." />
<meta property="og:description" content="Hello darkness my old friend." />
<meta property="og:url" content="https://frontpagetech.com/2022/11/29/iphone-15-will-have-new-state-of-the-art-low-light-camera/" />
<meta property="og:site_name" content="fpt." />
<meta property="article:published_time" content="2022-11-29T16:41:42+00:00" />
<meta property="article:modified_time" content="2022-11-29T17:57:09+00:00" />
<meta property="og:image" content="https://frontpagetech.com/wp-content/uploads/2022/07/shutterstock_2049929489.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Brian Shoop" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@https://twitter.com/bshoop_" />
<meta name="twitter:site" content="@frontpagetech" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Brian Shoop" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://frontpagetech.com/2022/11/29/iphone-15-will-have-new-state-of-the-art-low-light-camera/#article","isPartOf":{"@id":"https://frontpagetech.com/2022/11/29/iphone-15-will-have-new-state-of-the-art-low-light-camera/"},"author":{"name":"Brian Shoop","@id":"https://frontpagetech.com/#/schema/person/a643fe6bcec841b99ba2877487f2d78b"},"headline":"iPhone 15 Will Have New &#8220;State-of-the-art&#8221; Low-Light Camera","datePublished":"2022-11-29T16:41:42+00:00","dateModified":"2022-11-29T17:57:09+00:00","mainEntityOfPage":{"@id":"https://frontpagetech.com/2022/11/29/iphone-15-will-have-new-state-of-the-art-low-light-camera/"},"wordCount":323,"publisher":{"@id":"https://frontpagetech.com/#organization"},"image":{"@id":"https://frontpagetech.com/2022/11/29/iphone-15-will-have-new-state-of-the-art-low-light-camera/#primaryimage"},"thumbnailUrl":"https://frontpagetech.com/wp-content/uploads/2022/07/shutterstock_2049929489.jpg","keywords":["iPhone 15 pro specs leaks rumors","new iPhone 15 pro camera Sony low light sensor","new iPhone 15 rumors leaks specs reports better camera"],"articleSection":["Apple","iPhone"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://frontpagetech.com/#organization"}},{"@type":"WebPage","@id":"https://frontpagetech.com/2022/11/29/iphone-15-will-have-new-state-of-the-art-low-light-camera/","url":"https://frontpagetech.com/2022/11/29/iphone-15-will-have-new-state-of-the-art-low-light-camera/","name":"iPhone 15 Will Have New \"State-of-the-art\" Low-Light Camera - fpt.","isPartOf":{"@id":"https://frontpagetech.com/#website"},"primaryImageOfPage":{"@id":"https://frontpagetech.com/2022/11/29/iphone-15-will-have-new-state-of-the-art-low-light-camera/#primaryimage"},"image":{"@id":"https://frontpagetech.com/2022/11/29/iphone-15-will-have-new-state-of-the-art-low-light-camera/#primaryimage"},"thumbnailUrl":"https://frontpagetech.com/wp-content/uploads/2022/07/shutterstock_2049929489.jpg","datePublished":"2022-11-29T16:41:42+00:00","dateModified":"2022-11-29T17:57:09+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://frontpagetech.com/2022/11/29/iphone-15-will-have-new-state-of-the-art-low-light-camera/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://frontpagetech.com/2022/11/29/iphone-15-will-have-new-state-of-the-art-low-light-camera/#primaryimage","url":"https://frontpagetech.com/wp-content/uploads/2022/07/shutterstock_2049929489.jpg","contentUrl":"https://frontpagetech.com/wp-content/uploads/2022/07/shutterstock_2049929489.jpg","width":1920,"height":1080,"caption":"Image by Shutterstock"},{"@type":"WebSite","@id":"https://frontpagetech.com/#website","url":"https://frontpagetech.com/","name":"FrontPageTech.com","description":"Exclusives, Tech News, Bad Jokes","publisher":{"@id":"https://frontpagetech.com/#organization"},"alternateName":"fpt.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://frontpagetech.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://frontpagetech.com/#organization","name":"FrontPageTech.com","url":"https://frontpagetech.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://frontpagetech.com/#/schema/logo/image/","url":"https://frontpagetech.com/wp-content/uploads/2022/11/google.jpg","contentUrl":"https://frontpagetech.com/wp-content/uploads/2022/11/google.jpg","width":2000,"height":2000,"caption":"FrontPageTech.com"},"image":{"@id":"https://frontpagetech.com/#/schema/logo/image/"},"sameAs":["https://youtube.com/frontpagetech","https://twitter.com/frontpagetech"]},{"@type":"Person","@id":"https://frontpagetech.com/#/schema/person/a643fe6bcec841b99ba2877487f2d78b","name":"Brian Shoop","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://frontpagetech.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/c35b2eecdbda96496bce308411dd3589?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/c35b2eecdbda96496bce308411dd3589?s=96&d=mm&r=g","caption":"Brian Shoop"},"description":"Senior Editor — Brian Shoop has been a monumental force in the game for almost a decade. Helped Jon Prosser create Front Page Tech back in 2013, posted many memes on Twitter and countless other groundbreaking achievements. Senior editor for this friggin' site, writer and producer for FPT, podcaster and now a father to both cat and human. It's okay, you can be impressed. Send me cat pictures.","sameAs":["http://www.frontpagetech.com","https://twitter.com/https://twitter.com/bshoop_","http://youtube.com/frontpagetech"],"url":"https://frontpagetech.com/author/bern/"}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="fpt. &raquo; Feed" href="https://frontpagetech.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="fpt. &raquo; Comments Feed" href="https://frontpagetech.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="fpt. &raquo; iPhone 15 Will Have New &#8220;State-of-the-art&#8221; Low-Light Camera Comments Feed" href="https://frontpagetech.com/2022/11/29/iphone-15-will-have-new-state-of-the-art-low-light-camera/feed/" />
<link rel="preload" href="https://frontpagetech.com/wp-content/plugins/canvas/assets/fonts/canvas-icons.woff" as="font" type="font/woff" crossorigin>

<script src="//www.googletagmanager.com/gtag/js?id=UA-191802448-1" data-cfasync="false" data-wpfc-render="false" async></script>
<script data-cfasync="false" data-wpfc-render="false">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</script>

<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/frontpagetech.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='canvas-css' href='https://frontpagetech.com/wp-content/plugins/canvas/assets/css/canvas.css?ver=2.3.9' media='all' />
<link rel='alternate stylesheet' id='powerkit-icons-css' href='https://frontpagetech.com/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff?ver=2.8.1' as='font' type='font/wof' crossorigin />
<link rel='stylesheet' id='powerkit-css' href='https://frontpagetech.com/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=2.8.1' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://frontpagetech.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://frontpagetech.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://frontpagetech.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='canvas-block-alert-style-css' href='https://frontpagetech.com/wp-content/plugins/canvas/components/basic-elements/block-alert/block.css?ver=1667060002' media='all' />
<link rel='stylesheet' id='canvas-block-progress-style-css' href='https://frontpagetech.com/wp-content/plugins/canvas/components/basic-elements/block-progress/block.css?ver=1667060002' media='all' />
<link rel='stylesheet' id='canvas-block-collapsibles-style-css' href='https://frontpagetech.com/wp-content/plugins/canvas/components/basic-elements/block-collapsibles/block.css?ver=1667060002' media='all' />
<link rel='stylesheet' id='canvas-block-tabs-style-css' href='https://frontpagetech.com/wp-content/plugins/canvas/components/basic-elements/block-tabs/block.css?ver=1667060002' media='all' />
<link rel='stylesheet' id='canvas-block-section-heading-style-css' href='https://frontpagetech.com/wp-content/plugins/canvas/components/basic-elements/block-section-heading/block.css?ver=1667060002' media='all' />
<link rel='stylesheet' id='canvas-block-row-style-css' href='https://frontpagetech.com/wp-content/plugins/canvas/components/layout-blocks/block-row/block-row.css?ver=1667060002' media='all' />
<link rel='stylesheet' id='canvas-justified-gallery-block-style-css' href='https://frontpagetech.com/wp-content/plugins/canvas/components/justified-gallery/block/block-justified-gallery.css?ver=1667060002' media='all' />
<link rel='stylesheet' id='canvas-slider-gallery-block-style-css' href='https://frontpagetech.com/wp-content/plugins/canvas/components/slider-gallery/block/block-slider-gallery.css?ver=1667060002' media='all' />
<link rel='stylesheet' id='canvas-block-posts-sidebar-css' href='https://frontpagetech.com/wp-content/plugins/canvas/components/posts/block-posts-sidebar/block-posts-sidebar.css?ver=1667060002' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://frontpagetech.com/wp-includes/css/classic-themes.min.css?ver=1' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='absolute-reviews-css' href='https://frontpagetech.com/wp-content/plugins/absolute-reviews/public/css/absolute-reviews-public.css?ver=1.1.1' media='all' />
<link rel='stylesheet' id='advanced-popups-css' href='https://frontpagetech.com/wp-content/plugins/advanced-popups/public/css/advanced-popups-public.css?ver=1.1.3' media='all' />
<link rel='stylesheet' id='canvas-block-heading-style-css' href='https://frontpagetech.com/wp-content/plugins/canvas/components/content-formatting/block-heading/block.css?ver=1667060002' media='all' />
<link rel='stylesheet' id='canvas-block-list-style-css' href='https://frontpagetech.com/wp-content/plugins/canvas/components/content-formatting/block-list/block.css?ver=1667060002' media='all' />
<link rel='stylesheet' id='canvas-block-paragraph-style-css' href='https://frontpagetech.com/wp-content/plugins/canvas/components/content-formatting/block-paragraph/block.css?ver=1667060002' media='all' />
<link rel='stylesheet' id='canvas-block-separator-style-css' href='https://frontpagetech.com/wp-content/plugins/canvas/components/content-formatting/block-separator/block.css?ver=1667060002' media='all' />
<link rel='stylesheet' id='canvas-block-group-style-css' href='https://frontpagetech.com/wp-content/plugins/canvas/components/basic-elements/block-group/block.css?ver=1667060002' media='all' />
<link rel='stylesheet' id='canvas-block-cover-style-css' href='https://frontpagetech.com/wp-content/plugins/canvas/components/basic-elements/block-cover/block.css?ver=1667060002' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://frontpagetech.com/wp-includes/css/dashicons.min.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://frontpagetech.com/wp-content/plugins/post-views-counter/css/frontend.min.css?ver=1.3.12' media='all' />
<link rel='stylesheet' id='powerkit-author-box-css' href='https://frontpagetech.com/wp-content/plugins/powerkit/modules/author-box/public/css/public-powerkit-author-box.css?ver=2.8.1' media='all' />
<link rel='stylesheet' id='powerkit-basic-elements-css' href='https://frontpagetech.com/wp-content/plugins/powerkit/modules/basic-elements/public/css/public-powerkit-basic-elements.css?ver=2.8.1' media='screen' />
<link rel='stylesheet' id='powerkit-coming-soon-css' href='https://frontpagetech.com/wp-content/plugins/powerkit/modules/coming-soon/public/css/public-powerkit-coming-soon.css?ver=2.8.1' media='all' />
<link rel='stylesheet' id='powerkit-content-formatting-css' href='https://frontpagetech.com/wp-content/plugins/powerkit/modules/content-formatting/public/css/public-powerkit-content-formatting.css?ver=2.8.1' media='all' />
<link rel='stylesheet' id='powerkit-сontributors-css' href='https://frontpagetech.com/wp-content/plugins/powerkit/modules/contributors/public/css/public-powerkit-contributors.css?ver=2.8.1' media='all' />
<link rel='stylesheet' id='powerkit-facebook-css' href='https://frontpagetech.com/wp-content/plugins/powerkit/modules/facebook/public/css/public-powerkit-facebook.css?ver=2.8.1' media='all' />
<link rel='stylesheet' id='powerkit-featured-categories-css' href='https://frontpagetech.com/wp-content/plugins/powerkit/modules/featured-categories/public/css/public-powerkit-featured-categories.css?ver=2.8.1' media='all' />
<link rel='stylesheet' id='powerkit-inline-posts-css' href='https://frontpagetech.com/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=2.8.1' media='all' />
<link rel='stylesheet' id='powerkit-instagram-css' href='https://frontpagetech.com/wp-content/plugins/powerkit/modules/instagram/public/css/public-powerkit-instagram.css?ver=2.8.1' media='all' />
<link rel='stylesheet' id='powerkit-justified-gallery-css' href='https://frontpagetech.com/wp-content/plugins/powerkit/modules/justified-gallery/public/css/public-powerkit-justified-gallery.css?ver=2.8.1' media='all' />
<link rel='stylesheet' id='glightbox-css' href='https://frontpagetech.com/wp-content/plugins/powerkit/modules/lightbox/public/css/glightbox.min.css?ver=2.8.1' media='all' />
<link rel='stylesheet' id='powerkit-lightbox-css' href='https://frontpagetech.com/wp-content/plugins/powerkit/modules/lightbox/public/css/public-powerkit-lightbox.css?ver=2.8.1' media='all' />
<link rel='stylesheet' id='powerkit-opt-in-forms-css' href='https://frontpagetech.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=2.8.1' media='all' />
<link rel='stylesheet' id='powerkit-pinterest-css' href='https://frontpagetech.com/wp-content/plugins/powerkit/modules/pinterest/public/css/public-powerkit-pinterest.css?ver=2.8.1' media='all' />
<link rel='stylesheet' id='powerkit-widget-posts-css' href='https://frontpagetech.com/wp-content/plugins/powerkit/modules/posts/public/css/public-powerkit-widget-posts.css?ver=2.8.1' media='all' />
<link rel='stylesheet' id='powerkit-scroll-to-top-css' href='https://frontpagetech.com/wp-content/plugins/powerkit/modules/scroll-to-top/public/css/public-powerkit-scroll-to-top.css?ver=2.8.1' media='all' />
<link rel='stylesheet' id='powerkit-share-buttons-css' href='https://frontpagetech.com/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=2.8.1' media='all' />
<link rel='stylesheet' id='powerkit-slider-gallery-css' href='https://frontpagetech.com/wp-content/plugins/powerkit/modules/slider-gallery/public/css/public-powerkit-slider-gallery.css?ver=2.8.1' media='all' />
<link rel='stylesheet' id='powerkit-social-links-css' href='https://frontpagetech.com/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css?ver=2.8.1' media='all' />
<link rel='stylesheet' id='powerkit-table-of-contents-css' href='https://frontpagetech.com/wp-content/plugins/powerkit/modules/table-of-contents/public/css/public-powerkit-table-of-contents.css?ver=2.8.1' media='all' />
<link rel='stylesheet' id='powerkit-twitter-css' href='https://frontpagetech.com/wp-content/plugins/powerkit/modules/twitter/public/css/public-powerkit-twitter.css?ver=2.8.1' media='all' />
<link rel='stylesheet' id='powerkit-widget-about-css' href='https://frontpagetech.com/wp-content/plugins/powerkit/modules/widget-about/public/css/public-powerkit-widget-about.css?ver=2.8.1' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://frontpagetech.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='wpra-front-css' href='https://frontpagetech.com/wp-content/plugins/wpreactions-pro/assets/css/front.css?t=1669764297%3Fv%3D3.0.20&#038;ver=6.1.1' media='all' />
<link rel='stylesheet' id='wpra-fontawesome-css' href='https://frontpagetech.com/wp-content/plugins/wpreactions-pro/assets/vendor/fontawesome/css/all.min.css?v=3.0.20&#038;ver=6.1.1' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='csco-styles-css' href='https://frontpagetech.com/wp-content/themes/blueprint/style.css?ver=1.0.6' media='all' />
<style id='csco-styles-inline-css'>
.searchwp-live-search-no-min-chars:after { content: "Continue typing" }
</style>
<link rel='stylesheet' id='searchwp-live-search-css' href='https://frontpagetech.com/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.7.2' media='all' />
<link rel='stylesheet' id='1bf835b8febc3644f3d114f2aba04840-css' href='https://fonts.googleapis.com/css?family=Poppins%3A400%2C400i%2C300%2C500%2C600%2C700%2C800&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cvietnamese&#038;display=swap&#038;ver=1.0.6' media='all' />
<style id='csco-theme-fonts-inline-css'>
@font-face {font-family: plus-jakarta-sans;src: url('https://frontpagetech.com/wp-content/themes/blueprint/assets/static/fonts/plus-jakarta-sans-500.woff2') format('woff2'),url('https://frontpagetech.com/wp-content/themes/blueprint/assets/static/fonts/plus-jakarta-sans-500.woff') format('woff');font-weight: 500;font-style: normal;font-display: swap;}@font-face {font-family: plus-jakarta-sans;src: url('https://frontpagetech.com/wp-content/themes/blueprint/assets/static/fonts/plus-jakarta-sans-600.woff2') format('woff2'),url('https://frontpagetech.com/wp-content/themes/blueprint/assets/static/fonts/plus-jakarta-sans-600.woff') format('woff');font-weight: 600;font-style: normal;font-display: swap;}@font-face {font-family: plus-jakarta-sans;src: url('https://frontpagetech.com/wp-content/themes/blueprint/assets/static/fonts/plus-jakarta-sans-700.woff2') format('woff2'),url('https://frontpagetech.com/wp-content/themes/blueprint/assets/static/fonts/plus-jakarta-sans-700.woff') format('woff');font-weight: 700;font-style: normal;font-display: swap;}
</style>
<style id='csco-customizer-output-styles-inline-css'>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</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://frontpagetech.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.5.1' media='all' />
<script src='https://frontpagetech.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.10.1' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" id='monsterinsights-frontend-script-js-extra'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/frontpagetech.com","hash_tracking":"false","ua":"UA-191802448-1","v4_id":""};</script>
<script src='https://frontpagetech.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script src='https://frontpagetech.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://frontpagetech.com/wp-content/plugins/advanced-popups/public/js/advanced-popups-public.js?ver=1.1.3' id='advanced-popups-js'></script>
<script src='https://frontpagetech.com/wp-content/plugins/wpreactions-pro/assets/vendor/lottie/lottie.min.js?v=3.0.20&#038;ver=6.1.1' id='wpra-lottie-js'></script>
<script id='wpra-front-js-extra'>
var wpreactions = {"ajaxurl":"https:\/\/frontpagetech.com\/wp-admin\/admin-ajax.php","emojis_base_url":{"builtin":"https:\/\/frontpagetech.com\/wp-content\/plugins\/wpreactions-pro\/assets\/emojis\/","custom":"https:\/\/frontpagetech.com\/wp-content\/uploads\/wpreactions\/emojis\/"},"social_platforms":{"facebook":{"label":"Facebook","color":"#3b5998","url":{"desktop":"https:\/\/www.facebook.com\/sharer\/sharer.php?u="}},"twitter":{"label":"Twitter","color":"#00acee","url":{"desktop":"https:\/\/twitter.com\/intent\/tweet?text="}},"whatsapp":{"label":"Whatsapp","color":"#25d366","url":{"desktop":"https:\/\/api.whatsapp.com\/send?text=","mobile":"whatsapp:\/\/send?text="}},"linkedin":{"label":"Linkedin","color":"#0077b5","url":{"desktop":"https:\/\/www.linkedin.com\/shareArticle?url="}},"pinterest":{"label":"Pinterest","color":"#bd081c","url":{"desktop":"https:\/\/pinterest.com\/pin\/create\/link\/?url="}},"messenger":{"label":"Messenger","color":"#0078FF","url":{"desktop":"https:\/\/www.facebook.com\/dialog\/send?app_id=140586622674265&redirect_uri=https:\/\/facebook.com&link=","mobile":"fb-messenger:\/\/share?link="}},"reddit":{"label":"Reddit","color":"#ff4500","url":{"desktop":"https:\/\/reddit.com\/submit?url="}},"telegram":{"label":"Telegram","color":"#0088cc","url":{"desktop":"https:\/\/t.me\/share\/url?url="}},"tumblr":{"label":"Tumblr","color":"#001935","url":{"desktop":"https:\/\/tumblr.com\/widgets\/share\/tool?canonicalUrl="}},"vkontakte":{"label":"VKontakte","color":"#5181B8","url":{"desktop":"https:\/\/vk.com\/share.php?url="}},"gmail":{"label":"Gmail","color":"#EA4335","url":{"desktop":"https:\/\/mail.google.com\/mail\/?view=cm&su=Shared%20with%20wpreactions&body=","mobile":"mailto:?Subject=Shared%20with%20wpreactions&body="}},"email":{"label":"Email","color":"#424242","url":{"desktop":"mailto:?Subject=Shared%20with%20wpreactions&body="}}},"version":"3.0.20","user_reaction_limitation":"1"};
</script>
<script src='https://frontpagetech.com/wp-content/plugins/wpreactions-pro/assets/js/front.js?v=3.0.20&#038;ver=6.1.1' id='wpra-front-js'></script>

<script src='https://www.googletagmanager.com/gtag/js?id=UA-191802448-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["frontpagetech.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-191802448-1", {"anonymize_ip":true});
</script>

<link rel="https://api.w.org/" href="https://frontpagetech.com/wp-json/" /><link rel="alternate" type="application/json" href="https://frontpagetech.com/wp-json/wp/v2/posts/12568" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://frontpagetech.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://frontpagetech.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://frontpagetech.com/?p=12568' />
<link rel="alternate" type="application/json+oembed" href="https://frontpagetech.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffrontpagetech.com%2F2022%2F11%2F29%2Fiphone-15-will-have-new-state-of-the-art-low-light-camera%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://frontpagetech.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffrontpagetech.com%2F2022%2F11%2F29%2Fiphone-15-will-have-new-state-of-the-art-low-light-camera%2F&#038;format=xml" />
<link rel="preload" href="https://frontpagetech.com/wp-content/plugins/absolute-reviews/fonts/absolute-reviews-icons.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="https://frontpagetech.com/wp-content/plugins/advanced-popups/fonts/advanced-popups-icons.woff" as="font" type="font/woff" crossorigin>
<style type="text/css" media="all" id="canvas-blocks-dynamic-styles">

</style>
<meta name="generator" content="Site Kit by Google 1.87.0" /><meta name="theme-color" content="#ffffff" media="(prefers-color-scheme: light)">
<meta name="theme-color" content="#1c1c1c" media="(prefers-color-scheme: dark)"><script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('frontpagetech.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\'' + all_links.href.replace(/'/g, '') + '\', \'_blank\', \'noopener\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>
<style id="wpreactions-style-global">.wpra-plugin-container[data-source="global"] .wpra-call-to-action {border-bottom: 1px solid #eee;padding-bottom: 35px;border-bottom-width: 1px;border-bottom-style: solid;border-bottom-color: #eeeeee;color: #000000;font-size: 25px;font-weight: 600;display: none;} .wpra-plugin-container[data-source="global"] .wpra-reaction-label {background-color: #f2f2f2;color: #000000;font-size: 14px;font-weight: 700;} .wpra-plugin-container[data-source="global"] .wpra-reaction.active .wpra-reaction-label {background-color: #ff0056;color: #ffffff;} .wpra-plugin-container[data-source="global"] .wpra-reaction:hover .wpra-reaction-label {background-color: #ff0056;color: #ffffff;} .wpra-plugin-container[data-source="global"] .wpra-reaction-track {background-color: #f2f2f2;} .wpra-plugin-container[data-source="global"] .wpra-reaction-track-val {color: #000000;font-size: 15px;font-weight: 300;} .wpra-plugin-container[data-source="global"] .wpra-reaction-track-bar {background-color: #ff0056;} .wpra-plugin-container[data-source="global"]  {justify-content: center;} .wpra-plugin-container[data-source="global"] .wpra-reactions {} .wpra-plugin-container[data-source="global"] .wpra-flying {color: #000000;font-size: 16px;font-weight: 300;} .wpra-plugin-container[data-source="global"] .wpra-reaction-animation-holder {width: 58px;height: 58px;margin: 0px;padding: 0px;} .wpra-plugin-container[data-source="global"] .wpra-reaction-static-holder {width: 58px;height: 58px;margin: 0px;padding: 6px;} .wpra-plugin-container[data-source="global"] .wpra-share-expandable-more {border-radius: 5px;} .wpra-plugin-container[data-source="global"] .wpra-share-expandable-counts {font-size: 30px;font-weight: 700;color: #000000;} .wpra-plugin-container[data-source="global"] .share-btn {border-radius: 5px;} </style> <meta name="theme-color" content="#000" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://frontpagetech.com/wp-content/uploads/2022/07/shutterstock_2049929489.jpg" />
<meta name="twitter:image" content="https://frontpagetech.com/wp-content/uploads/2022/07/shutterstock_2049929489.jpg" />
<meta property="og:url" content="https://frontpagetech.com/2022/11/29/iphone-15-will-have-new-state-of-the-art-low-light-camera/" />
<meta property="og:title" content="iPhone 15 Will Have New &#8220;State-of-the-art&#8221; Low-Light Camera" />
<meta property="og:description" content="Hello darkness my old friend." />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:url" content="https://frontpagetech.com/2022/11/29/iphone-15-will-have-new-state-of-the-art-low-light-camera/">
<meta name="twitter:title" content="iPhone 15 Will Have New &#8220;State-of-the-art&#8221; Low-Light Camera">
<meta name="twitter:description" content="Hello darkness my old friend.">
<style>img#wpstats{display:none}</style>
<link rel="dns-prefetch" href="https://ads.adthrive.com/"><link rel="preconnect" href="https://ads.adthrive.com/"><link rel="preconnect" href="https://ads.adthrive.com/" crossorigin><link rel="preload" href="https://frontpagetech.com/wp-content/plugins/bloom/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"><style id="csco-inline-styles">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</style>

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">


<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1265963744373910" crossorigin="anonymous"></script>

<link rel="icon" href="https://frontpagetech.com/wp-content/uploads/2022/05/cropped-fpt_favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://frontpagetech.com/wp-content/uploads/2022/05/cropped-fpt_favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://frontpagetech.com/wp-content/uploads/2022/05/cropped-fpt_favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://frontpagetech.com/wp-content/uploads/2022/05/cropped-fpt_favicon-270x270.png" />
<script data-no-optimize='1' data-cfasync='false' id='cls-disable-ads-2013ad8'>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</script><style id="kirki-inline-styles"></style></head>
<body class="post-template-default single single-post postid-12568 single-format-standard wp-embed-responsive et_bloom cs-page-layout-right cs-navbar-sticky-enabled cs-sticky-sidebar-enabled cs-stick-last" data-scheme='default' data-site-scheme='default'>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div class="cs-site-overlay"></div>
<div class="cs-offcanvas">
<div class="cs-offcanvas__header" data-scheme="default">
<nav class="cs-offcanvas__nav">
<div class="cs-logo">
<a class="cs-header__logo cs-logo-once " href="https://frontpagetech.com/">
fpt. </a>
</div>
<span class="cs-offcanvas__toggle" role="button"><i class="cs-icon cs-icon-x"></i></span>
</nav>
</div>
<aside class="cs-offcanvas__sidebar">
<div class="cs-offcanvas__inner cs-offcanvas__area cs-widget-area">
<div class="widget widget_nav_menu cs-d-xl-none"><div class="menu-mobile-nav-container"><ul id="menu-mobile-nav" class="menu"><li id="menu-item-10979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10979"><a href="https://frontpagetech.com/category/exclusives/">Exclusives</a></li>
<li id="menu-item-10980" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10980"><a href="https://frontpagetech.com/category/apple/">Apple</a></li>
<li id="menu-item-10981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10981"><a href="https://frontpagetech.com/category/android/">Android</a></li>
<li id="menu-item-10982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10982"><a href="https://frontpagetech.com/category/internet/">Internet</a></li>
</ul></div></div>
<div class="widget block-9 widget_block"><div class="cnvs-block-author cnvs-block-author-1652780899217"> <div class="widget-body">
<div class="pk-widget-author">
<div class="pk-widget-author-container">
<h5 class="pk-author-title">
<a href="https://frontpagetech.com/author/jern/" rel="author">
Jon Prosser </a>
</h5>
<div class="pk-author-avatar">
<a href="https://frontpagetech.com/author/jern/" rel="author">
<img alt='' src='https://frontpagetech.com/wp-content/uploads/2022/07/jElep1tX_400x400-300x300.jpg' srcset='https://frontpagetech.com/wp-content/uploads/2022/07/jElep1tX_400x400-300x300.jpg 300w, https://frontpagetech.com/wp-content/uploads/2022/07/jElep1tX_400x400-150x150.jpg 150w, https://frontpagetech.com/wp-content/uploads/2022/07/jElep1tX_400x400-80x80.jpg 80w, https://frontpagetech.com/wp-content/uploads/2022/07/jElep1tX_400x400-110x110.jpg 110w, https://frontpagetech.com/wp-content/uploads/2022/07/jElep1tX_400x400-380x380.jpg 380w, https://frontpagetech.com/wp-content/uploads/2022/07/jElep1tX_400x400.jpg 400w' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' decoding='async' /> </a>
</div>
<div class="pk-author-data">
<div class="author-description pk-color-secondary">
<b>Editor in Chief</b> — Jon Prosser is currently Editor-in-Chief of FrontPageTech.com -&hellip; </div>
<div class="pk-author-social-links pk-social-links-wrap pk-social-links-template-default">
<div class="pk-social-links-items">
<div class="pk-social-links-item pk-social-links-website">
<a href="http:" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-icon pk-icon-website"></i>
</a>
</div>
<div class="pk-social-links-item pk-social-links-twitter">
<a href="http://twitter.com/jon_prosser" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-icon pk-icon-twitter"></i>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div></div><div class="widget block-10 widget_block"> <div class="cnvs-block-posts cnvs-block-posts-1652781398339 cnvs-block-posts-layout-standard-type-1" data-layout="standard-type-1" data-min-height="">
<div class="cs-posts-area" data-posts-area="">
<div class="cs-posts-area__outer">
<div class="cs-posts-area__main cs-block-posts-layout-standard-type-1 cs-display-column">
<article class="post-12198 post type-post status-publish format-standard has-post-thumbnail category-apple category-exclusives category-iphone tag-apple-product-leaks-and-rumors tag-iphone-leaks-and-rumors tag-jon-prosser-leaks-and-rumors tag-new-iphone-se-release-date-features-rumors-leaks cs-entry cs-video-wrap">
<div class="cs-entry__outer">
<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-landscape-16-9">
<div class="cs-overlay-background cs-overlay-transparent">
<img width="768" height="432" src="https://frontpagetech.com/wp-content/uploads/2022/10/SE-4-render-1-768x432.jpg" class="attachment-medium_large size-medium_large wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://frontpagetech.com/wp-content/uploads/2022/10/SE-4-render-1-768x432.jpg 768w, https://frontpagetech.com/wp-content/uploads/2022/10/SE-4-render-1-300x169.jpg 300w, https://frontpagetech.com/wp-content/uploads/2022/10/SE-4-render-1-1024x576.jpg 1024w, https://frontpagetech.com/wp-content/uploads/2022/10/SE-4-render-1-1536x864.jpg 1536w, https://frontpagetech.com/wp-content/uploads/2022/10/SE-4-render-1-2048x1152.jpg 2048w, https://frontpagetech.com/wp-content/uploads/2022/10/SE-4-render-1-610x343.jpg 610w, https://frontpagetech.com/wp-content/uploads/2022/10/SE-4-render-1-380x214.jpg 380w, https://frontpagetech.com/wp-content/uploads/2022/10/SE-4-render-1-800x450.jpg 800w, https://frontpagetech.com/wp-content/uploads/2022/10/SE-4-render-1-1160x653.jpg 1160w, https://frontpagetech.com/wp-content/uploads/2022/10/SE-4-render-1-scaled.jpg 2560w" sizes="(max-width: 768px) 100vw, 768px" />
</div>
<a class="cs-overlay-link" href="https://frontpagetech.com/2022/10/19/exclusive-iphone-se-4-first-look-here-ya-go/"></a>
</div>
<div class="cs-entry__inner cs-entry__content">
<div class="cs-entry__post-meta"><div class="cs-meta-category"><ul class="post-categories">
<li><a href="https://frontpagetech.com/category/apple/" rel="category tag">Apple</a></li>
<li><a href="https://frontpagetech.com/category/exclusives/" rel="category tag">Exclusives</a></li>
<li><a href="https://frontpagetech.com/category/apple/iphone/" rel="category tag">iPhone</a></li></ul></div></div> <a href="https://frontpagetech.com/2022/10/19/exclusive-iphone-se-4-first-look-here-ya-go/" class="cs-entry__title-wrapper">
<span class="cs-entry__title-effect">
<h2 class="cs-entry__title ">
EXCLUSIVE: iPhone SE 4 First Look, Here ya go!	</h2>
</span>
</a>
<div class="cs-entry__post-meta"><div class="cs-meta-author"><span class="cs-by">by</span><a class="cs-meta-author-inner url fn n" href="https://frontpagetech.com/author/bern/" title="View all posts by Brian Shoop"><span class="cs-author">Brian Shoop</span></a></div><div class="cs-meta-date">October 19, 2022</div></div> </div>
</div>
</article>
</div>
</div>
</div>
</div>
</div><div class="widget block-13 widget_block"> <div class="cnvs-block-posts cnvs-block-posts-1652781509926 cnvs-block-posts-layout-standard-type-1" data-layout="standard-type-1" data-min-height="">
<div class="cs-posts-area" data-posts-area="">
<div class="cs-posts-area__outer">
<div class="cs-posts-area__main cs-block-posts-layout-standard-type-1 cs-display-column">
<article class="post-11634 post type-post status-publish format-standard has-post-thumbnail category-exclusives category-google category-news category-pixel tag-pixel-7 tag-pixel-7-event tag-pixel-7-launch tag-pixel-7-pro cs-entry cs-video-wrap">
<div class="cs-entry__outer">
<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-landscape-16-9">
<div class="cs-overlay-background cs-overlay-transparent">
<img width="768" height="432" src="https://frontpagetech.com/wp-content/uploads/2022/08/google_io_2022_familyshot_Pixel-7-series-pixel-watch-pixel-tablet-pixel-buds-pro-768x432.webp" class="attachment-medium_large size-medium_large wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://frontpagetech.com/wp-content/uploads/2022/08/google_io_2022_familyshot_Pixel-7-series-pixel-watch-pixel-tablet-pixel-buds-pro-768x432.webp 768w, https://frontpagetech.com/wp-content/uploads/2022/08/google_io_2022_familyshot_Pixel-7-series-pixel-watch-pixel-tablet-pixel-buds-pro-300x169.webp 300w, https://frontpagetech.com/wp-content/uploads/2022/08/google_io_2022_familyshot_Pixel-7-series-pixel-watch-pixel-tablet-pixel-buds-pro-1024x576.webp 1024w, https://frontpagetech.com/wp-content/uploads/2022/08/google_io_2022_familyshot_Pixel-7-series-pixel-watch-pixel-tablet-pixel-buds-pro-1536x864.webp 1536w, https://frontpagetech.com/wp-content/uploads/2022/08/google_io_2022_familyshot_Pixel-7-series-pixel-watch-pixel-tablet-pixel-buds-pro-610x343.webp 610w, https://frontpagetech.com/wp-content/uploads/2022/08/google_io_2022_familyshot_Pixel-7-series-pixel-watch-pixel-tablet-pixel-buds-pro-380x214.webp 380w, https://frontpagetech.com/wp-content/uploads/2022/08/google_io_2022_familyshot_Pixel-7-series-pixel-watch-pixel-tablet-pixel-buds-pro-800x450.webp 800w, https://frontpagetech.com/wp-content/uploads/2022/08/google_io_2022_familyshot_Pixel-7-series-pixel-watch-pixel-tablet-pixel-buds-pro-1160x653.webp 1160w, https://frontpagetech.com/wp-content/uploads/2022/08/google_io_2022_familyshot_Pixel-7-series-pixel-watch-pixel-tablet-pixel-buds-pro.webp 1920w" sizes="(max-width: 768px) 100vw, 768px" />
</div>
<a class="cs-overlay-link" href="https://frontpagetech.com/2022/08/01/exclusive-pixel-7-and-7-pro-to-launch-october-13th/"></a>
</div>
<div class="cs-entry__inner cs-entry__content">
<div class="cs-entry__post-meta"><div class="cs-meta-category"><ul class="post-categories">
<li><a href="https://frontpagetech.com/category/exclusives/" rel="category tag">Exclusives</a></li>
<li><a href="https://frontpagetech.com/category/google/" rel="category tag">Google</a></li>
<li><a href="https://frontpagetech.com/category/news/" rel="category tag">News</a></li>
<li><a href="https://frontpagetech.com/category/google/pixel/" rel="category tag">Pixel</a></li></ul></div></div> <a href="https://frontpagetech.com/2022/08/01/exclusive-pixel-7-and-7-pro-to-launch-october-13th/" class="cs-entry__title-wrapper">
<span class="cs-entry__title-effect">
<h2 class="cs-entry__title ">
EXCLUSIVE: Pixel 7 and 7 Pro to Launch October 13th	</h2>
</span>
</a>
<div class="cs-entry__post-meta"><div class="cs-meta-author"><span class="cs-by">by</span><a class="cs-meta-author-inner url fn n" href="https://frontpagetech.com/author/jern/" title="View all posts by Jon Prosser"><span class="cs-author">Jon Prosser</span></a></div><div class="cs-meta-date">August 1, 2022</div></div> </div>
</div>
</article>
</div>
</div>
</div>
</div>
</div> </div>
</aside>
</div>
<div id="page" class="cs-site">
<div class="cs-site-inner">
<div class="cs-header-before"></div>
<header class="cs-header cs-header-one" data-scheme="default">
<div class="cs-container">
<div class="cs-header__inner cs-header__inner-desktop">
<div class="cs-header__col cs-col-left">
<div class="cs-logo">
<a class="cs-header__logo cs-logo-once " href="https://frontpagetech.com/">
fpt. </a>
</div>
<div class="cs-header__multi-column cs-site-submenu section-heading-default-style-1">
<span class="cs-header__multi-column-toggle">
<span class="cs-header__multi-column-label">Exclusives</span>
<i class="cs-icon cs-icon-zap"></i> </span>
<div class="cs-header__multi-column-container" data-scheme="default">
<div class="cs-container">
<div class="cs-header__multi-column-row">
<div class="cs-header__multi-column-col cs-widget-area">
<div class="widget block-21 widget_block"> <div class="cnvs-block-posts cnvs-block-posts-1668591016238 cnvs-block-posts-layout-standard-type-4" data-layout="standard-type-4" data-min-height="">
<div class="cs-posts-area" data-posts-area="">
<div class="cs-posts-area__outer">
<div class="cs-posts-area__main cs-block-posts-layout-standard-type-4 cs-display-column">
<article class="post-12198 post type-post status-publish format-standard has-post-thumbnail category-apple category-exclusives category-iphone tag-apple-product-leaks-and-rumors tag-iphone-leaks-and-rumors tag-jon-prosser-leaks-and-rumors tag-new-iphone-se-release-date-features-rumors-leaks cs-entry cs-video-wrap">
<div class="cs-entry__outer">
<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original">
<div class="cs-overlay-background cs-overlay-transparent">
<img width="768" height="432" src="https://frontpagetech.com/wp-content/uploads/2022/10/SE-4-render-1-768x432.jpg" class="attachment-medium_large size-medium_large wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://frontpagetech.com/wp-content/uploads/2022/10/SE-4-render-1-768x432.jpg 768w, https://frontpagetech.com/wp-content/uploads/2022/10/SE-4-render-1-300x169.jpg 300w, https://frontpagetech.com/wp-content/uploads/2022/10/SE-4-render-1-1024x576.jpg 1024w, https://frontpagetech.com/wp-content/uploads/2022/10/SE-4-render-1-1536x864.jpg 1536w, https://frontpagetech.com/wp-content/uploads/2022/10/SE-4-render-1-2048x1152.jpg 2048w, https://frontpagetech.com/wp-content/uploads/2022/10/SE-4-render-1-610x343.jpg 610w, https://frontpagetech.com/wp-content/uploads/2022/10/SE-4-render-1-380x214.jpg 380w, https://frontpagetech.com/wp-content/uploads/2022/10/SE-4-render-1-800x450.jpg 800w, https://frontpagetech.com/wp-content/uploads/2022/10/SE-4-render-1-1160x653.jpg 1160w, https://frontpagetech.com/wp-content/uploads/2022/10/SE-4-render-1-scaled.jpg 2560w" sizes="(max-width: 768px) 100vw, 768px" />
</div>
<a class="cs-overlay-link" href="https://frontpagetech.com/2022/10/19/exclusive-iphone-se-4-first-look-here-ya-go/"></a>
</div>
<div class="cs-entry__inner cs-entry__content">
<div class="cs-entry__post-meta"><div class="cs-meta-category"><ul class="post-categories">
<li><a href="https://frontpagetech.com/category/apple/" rel="category tag">Apple</a></li>
<li><a href="https://frontpagetech.com/category/exclusives/" rel="category tag">Exclusives</a></li>
<li><a href="https://frontpagetech.com/category/apple/iphone/" rel="category tag">iPhone</a></li></ul></div></div> <a href="https://frontpagetech.com/2022/10/19/exclusive-iphone-se-4-first-look-here-ya-go/" class="cs-entry__title-wrapper">
<span class="cs-entry__title-effect">
<h2 class="cs-entry__title ">
EXCLUSIVE: iPhone SE 4 First Look, Here ya go!	</h2>
<p class="cs-entry__excerpt">
What&#039;s old is new again </p>
</span>
</a>
<div class="cs-entry__post-meta"><div class="cs-meta-author"><span class="cs-by">by</span><a class="cs-meta-author-inner url fn n" href="https://frontpagetech.com/author/bern/" title="View all posts by Brian Shoop"><span class="cs-author">Brian Shoop</span></a></div><div class="cs-meta-date">October 19, 2022</div></div> </div>
</div>
</article>
</div>
</div>
</div>
</div>
</div> </div>
<div class="cs-header__multi-column-col cs-widget-area">
<div class="widget block-22 widget_block"> <div class="cnvs-block-posts cnvs-block-posts-1668591066538 cnvs-block-posts-layout-standard-type-4" data-layout="standard-type-4" data-min-height="">
<div class="cs-posts-area" data-posts-area="">
<div class="cs-posts-area__outer">
<div class="cs-posts-area__main cs-block-posts-layout-standard-type-4 cs-display-column">
<article class="post-11001 post type-post status-publish format-standard has-post-thumbnail category-apple category-exclusives cs-entry cs-video-wrap">
<div class="cs-entry__outer">
<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original">
<div class="cs-overlay-background cs-overlay-transparent">
<img width="768" height="436" src="https://frontpagetech.com/wp-content/uploads/2022/05/Series-8-3-1-768x436.jpg" class="attachment-medium_large size-medium_large wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://frontpagetech.com/wp-content/uploads/2022/05/Series-8-3-1-768x436.jpg 768w, https://frontpagetech.com/wp-content/uploads/2022/05/Series-8-3-1-300x170.jpg 300w, https://frontpagetech.com/wp-content/uploads/2022/05/Series-8-3-1-1024x581.jpg 1024w, https://frontpagetech.com/wp-content/uploads/2022/05/Series-8-3-1-1536x871.jpg 1536w, https://frontpagetech.com/wp-content/uploads/2022/05/Series-8-3-1-2048x1162.jpg 2048w, https://frontpagetech.com/wp-content/uploads/2022/05/Series-8-3-1-380x216.jpg 380w, https://frontpagetech.com/wp-content/uploads/2022/05/Series-8-3-1-800x454.jpg 800w, https://frontpagetech.com/wp-content/uploads/2022/05/Series-8-3-1-1160x658.jpg 1160w, https://frontpagetech.com/wp-content/uploads/2022/05/Series-8-3-1-scaled.jpg 2560w" sizes="(max-width: 768px) 100vw, 768px" />
</div>
<a class="cs-overlay-link" href="https://frontpagetech.com/2022/05/18/exclusive-new-renders-of-redesigned-apple-watch-series-8/"></a>
</div>
<div class="cs-entry__inner cs-entry__content">
<div class="cs-entry__post-meta"><div class="cs-meta-category"><ul class="post-categories">
<li><a href="https://frontpagetech.com/category/apple/" rel="category tag">Apple</a></li>
<li><a href="https://frontpagetech.com/category/exclusives/" rel="category tag">Exclusives</a></li></ul></div></div> <a href="https://frontpagetech.com/2022/05/18/exclusive-new-renders-of-redesigned-apple-watch-series-8/" class="cs-entry__title-wrapper">
<span class="cs-entry__title-effect">
<h2 class="cs-entry__title ">
EXCLUSIVE: New Renders of Redesigned Apple Watch Series 8	</h2>
<p class="cs-entry__excerpt">
Enjoy this very professional looking gallery of images </p>
</span>
</a>
<div class="cs-entry__post-meta"><div class="cs-meta-author"><span class="cs-by">by</span><a class="cs-meta-author-inner url fn n" href="https://frontpagetech.com/author/jern/" title="View all posts by Jon Prosser"><span class="cs-author">Jon Prosser</span></a></div><div class="cs-meta-date">May 18, 2022</div></div> </div>
</div>
</article>
</div>
</div>
</div>
</div>
</div> </div>
<div class="cs-header__multi-column-col cs-widget-area">
<div class="widget block-23 widget_block"> <div class="cnvs-block-posts cnvs-block-posts-1668591080641 cnvs-block-posts-layout-standard-type-4" data-layout="standard-type-4" data-min-height="">
<div class="cs-posts-area" data-posts-area="">
<div class="cs-posts-area__outer">
<div class="cs-posts-area__main cs-block-posts-layout-standard-type-4 cs-display-column">
<article class="post-8426 post type-post status-publish format-standard has-post-thumbnail category-android category-exclusives category-google category-pixel tag-google-pixel tag-google-pixel-6-pro tag-pixel-6 cs-entry cs-video-wrap">
<div class="cs-entry__outer">
<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original">
<div class="cs-overlay-background cs-overlay-transparent">
<img width="768" height="432" src="https://frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pro-1-768x432.jpg" class="attachment-medium_large size-medium_large wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pro-1-768x432.jpg 768w, https://frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pro-1-300x169.jpg 300w, https://frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pro-1-1024x576.jpg 1024w, https://frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pro-1-1536x864.jpg 1536w, https://frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pro-1-2048x1152.jpg 2048w, https://frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pro-1-600x337.jpg 600w, https://frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pro-1.jpg 2560w" sizes="(max-width: 768px) 100vw, 768px" />
</div>
<a class="cs-overlay-link" href="https://frontpagetech.com/2021/07/08/exclusive-full-final-specifications-for-pixel-6-and-pixel-6-pro/"></a>
</div>
<div class="cs-entry__inner cs-entry__content">
<div class="cs-entry__post-meta"><div class="cs-meta-category"><ul class="post-categories">
<li><a href="https://frontpagetech.com/category/android/" rel="category tag">Android</a></li>
<li><a href="https://frontpagetech.com/category/exclusives/" rel="category tag">Exclusives</a></li>
<li><a href="https://frontpagetech.com/category/google/" rel="category tag">Google</a></li>
<li><a href="https://frontpagetech.com/category/google/pixel/" rel="category tag">Pixel</a></li></ul></div></div> <a href="https://frontpagetech.com/2021/07/08/exclusive-full-final-specifications-for-pixel-6-and-pixel-6-pro/" class="cs-entry__title-wrapper">
<span class="cs-entry__title-effect">
<h2 class="cs-entry__title ">
EXCLUSIVE: Pixel 6 and Pixel 6 Pro &#8211; Full Final Specifications	</h2>
<p class="cs-entry__excerpt">
Back in May, we gave you your very first look at both the Pixel 6 and the Pixel </p>
</span>
</a>
<div class="cs-entry__post-meta"><div class="cs-meta-author"><span class="cs-by">by</span><a class="cs-meta-author-inner url fn n" href="https://frontpagetech.com/author/jern/" title="View all posts by Jon Prosser"><span class="cs-author">Jon Prosser</span></a></div><div class="cs-meta-date">July 8, 2021</div></div> </div>
</div>
</article>
</div>
</div>
</div>
</div>
</div> </div>
<div class="cs-header__multi-column-col cs-widget-area">
<div class="widget block-24 widget_block"> <div class="cnvs-block-posts cnvs-block-posts-1668591102947 cnvs-block-posts-layout-standard-type-4" data-layout="standard-type-4" data-min-height="">
<div class="cs-posts-area" data-posts-area="">
<div class="cs-posts-area__outer">
<div class="cs-posts-area__main cs-block-posts-layout-standard-type-4 cs-display-column">
<article class="post-4752 post type-post status-publish format-standard has-post-thumbnail category-android category-exclusives category-google category-news category-pixel tag-google-pixel-6 tag-pixel-6 tag-pixel-6-pro cs-entry cs-video-wrap">
<div class="cs-entry__outer">
<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original">
<div class="cs-overlay-background cs-overlay-transparent">
<img width="768" height="432" src="https://frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pixel-6-pro-768x432.jpg" class="attachment-medium_large size-medium_large wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pixel-6-pro-768x432.jpg 768w, https://frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pixel-6-pro-300x169.jpg 300w, https://frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pixel-6-pro-1024x576.jpg 1024w, https://frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pixel-6-pro-1536x864.jpg 1536w, https://frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pixel-6-pro-2048x1152.jpg 2048w, https://frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pixel-6-pro-600x337.jpg 600w, https://frontpagetech.com/wp-content/uploads/2021/05/pixel-6-pixel-6-pro.jpg 2560w" sizes="(max-width: 768px) 100vw, 768px" />
</div>
<a class="cs-overlay-link" href="https://frontpagetech.com/2021/05/13/exclusive-first-look-at-google-pixel-6-and-pixel-6-pro/"></a>
</div>
<div class="cs-entry__inner cs-entry__content">
<div class="cs-entry__post-meta"><div class="cs-meta-category"><ul class="post-categories">
<li><a href="https://frontpagetech.com/category/android/" rel="category tag">Android</a></li>
<li><a href="https://frontpagetech.com/category/exclusives/" rel="category tag">Exclusives</a></li>
<li><a href="https://frontpagetech.com/category/google/" rel="category tag">Google</a></li>
<li><a href="https://frontpagetech.com/category/news/" rel="category tag">News</a></li>
<li><a href="https://frontpagetech.com/category/google/pixel/" rel="category tag">Pixel</a></li></ul></div></div> <a href="https://frontpagetech.com/2021/05/13/exclusive-first-look-at-google-pixel-6-and-pixel-6-pro/" class="cs-entry__title-wrapper">
<span class="cs-entry__title-effect">
<h2 class="cs-entry__title ">
EXCLUSIVE: First Look at Google Pixel 6 and Pixel 6 Pro	</h2>
<p class="cs-entry__excerpt">
Google ain&#039;t playin&#039; this year </p>
</span>
</a>
<div class="cs-entry__post-meta"><div class="cs-meta-author"><span class="cs-by">by</span><a class="cs-meta-author-inner url fn n" href="https://frontpagetech.com/author/jern/" title="View all posts by Jon Prosser"><span class="cs-author">Jon Prosser</span></a></div><div class="cs-meta-date">May 13, 2021</div></div> </div>
</div>
</article>
</div>
</div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
</div>
<nav class="cs-header__nav"><ul id="menu-main-menu" class="cs-header__nav-inner"><li id="menu-item-2185" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2185 cs-mega-menu cs-mega-menu-term menu-item-has-children"><a href="https://frontpagetech.com/category/apple/" data-term="7" data-numberposts="5"><span>Apple <span class="pk-badge pk-badge-primary">POPULAR</span></span></a> <div class="sub-menu" data-scheme="default">
<div class="cs-container">
<div class="cs-mm__posts mega-menu-term"></div>
</div>
</div>
</li>
<li id="menu-item-575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-575 cs-mega-menu cs-mega-menu-term menu-item-has-children"><a href="https://frontpagetech.com/category/android/" data-term="178" data-numberposts="5"><span>Android</span></a> <div class="sub-menu" data-scheme="default">
<div class="cs-container">
<div class="cs-mm__posts mega-menu-term"></div>
</div>
</div>
</li>
<li id="menu-item-11443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11443"><a href="#"><span>MORE</span></a>
<ul class="sub-menu" data-scheme="default">
<li id="menu-item-11448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11448"><a href="https://frontpagetech.com/category/social-media/">Social Media</a></li>
<li id="menu-item-11447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11447"><a href="https://frontpagetech.com/category/samsung/">Samsung</a></li>
<li id="menu-item-11445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11445"><a href="https://frontpagetech.com/category/internet/">Internet</a></li>
<li id="menu-item-11449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11449"><a href="https://frontpagetech.com/category/windows/">Windows</a></li>
<li id="menu-item-11446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11446"><a href="https://frontpagetech.com/category/linux/">Linux</a></li>
</ul>
</li>
</ul></nav> </div>
<div class="cs-header__col cs-col-right">
<div class="cs-header__cta">
<a href="https://frontpagetech.com/send-us-a-leak/" class="cs-header__cta-link">
Got a leak?
<span class="cs-header__cta-link-badge">send it</span>
</a>
</div>
<span role="button" class="cs-header__scheme-toggle cs-site-scheme-toggle">
<i class="cs-header__scheme-toggle-icon cs-icon cs-icon-sun"></i>
<span class="cs-header__scheme-toggle-element"></span> <i class="cs-header__scheme-toggle-icon cs-icon cs-icon-moon"></i>
</span>
<span class="cs-header__search-toggle" role="button">
<i class="cs-icon cs-icon-search"></i>
</span>
</div>
</div>
<div class="cs-header__inner cs-header__inner-mobile">
<div class="cs-header__col cs-col-left">
<span class="cs-header__offcanvas-toggle" role="button">
<span></span>
</span>
</div>
<div class="cs-header__col cs-col-center">
<div class="cs-logo">
<a class="cs-header__logo cs-logo-once " href="https://frontpagetech.com/">
fpt. </a>
</div>
</div>
<div class="cs-header__col cs-col-right">
<span role="button" class="cs-header__scheme-toggle cs-site-scheme-toggle cs-header__scheme-toggle-mobile">
<span class="cs-header__scheme-toggle-icons"> <i class="cs-header__scheme-toggle-icon cs-icon cs-icon-sun"></i>
<i class="cs-header__scheme-toggle-icon cs-icon cs-icon-moon"></i>
</span> </span>
<span class="cs-header__search-toggle" role="button">
<i class="cs-icon cs-icon-search"></i>
</span>
</div>
</div>
</div>
<div class="cs-search" data-scheme="default">
<div class="cs-container">
<div class="cs-search__wrapper">
<form role="search" method="get" class="cs-search__nav-form" action="https://frontpagetech.com/">
<div class="cs-search__group">
<input data-swpparentel=".cs-header .cs-search-live-result" required class="cs-search__input" data-swplive="true" type="search" value="" name="s" placeholder="Type stuff...">
<button class="cs-search__submit">Search Now</button>
</div>
<div class="cs-search-live-result"></div>
</form>
<div class="cs-search__tags-wrapper">
<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Recent Stuff</span></span></h5> <div class="cs-search__tags">
<ul>
<li>
<a href="https://frontpagetech.com/tag/120hz/" rel="tag">
120hz </a>
</li>
<li>
<a href="https://frontpagetech.com/tag/14-and-16-inch-macbook-pro-release-date/" rel="tag">
14 and 16 inch MacBook Pro release date </a>
</li>
<li>
<a href="https://frontpagetech.com/tag/14-inch-macbook-pro/" rel="tag">
14 inch MacBook pro </a>
</li>
<li>
<a href="https://frontpagetech.com/tag/14-max-delay/" rel="tag">
14 max delay </a>
</li>
<li>
<a href="https://frontpagetech.com/tag/14-pro-max-cad/" rel="tag">
14 pro max cad </a>
</li>
<li>
<a href="https://frontpagetech.com/tag/14-inch-macbook-pro-2/" rel="tag">
14-inch Macbook Pro </a>
</li>
<li>
<a href="https://frontpagetech.com/tag/16-inch-macbook-pro/" rel="tag">
16 inch MacBook pro </a>
</li>
<li>
<a href="https://frontpagetech.com/tag/16-inch-macbook-pro-2/" rel="tag">
16-inch MacBook Pro </a>
</li>
<li>
<a href="https://frontpagetech.com/tag/2021-ipad-mini-wallpapers/" rel="tag">
2021 iPad mini wallpapers </a>
</li>
<li>
<a href="https://frontpagetech.com/tag/2021-ipad-pro/" rel="tag">
2021 iPad pro </a>
</li>
</ul>
</div>
</div>
</div>
<div class="cs-search__posts-wrapper">
<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Trending Now</span></span><a href="" class="cs-section-link">View All</a></h5>
<div class="cs-search__posts">
<article class="post-12572 post type-post status-publish format-standard has-post-thumbnail category-frontpagetech-com category-social-media tag-jern-leaves-starts-own-twitter-with-black-jack-and-hookers tag-jon-prosser-twitter-left-who-cares-i-dont-know tag-who-will-be-twitter-leaker-man-now tag-why-jern-left-twitter-doesnt-like-tesla-guy cs-entry cs-video-wrap">
<div class="cs-entry__outer">
<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-landscape-16-9">
<div class="cs-overlay-background cs-overlay-transparent">
<img width="380" height="280" src="https://frontpagetech.com/wp-content/uploads/2022/11/jon_prosser_exclusive-380x280.jpg" class="attachment-csco-thumbnail size-csco-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" /> </div>
<a href="https://frontpagetech.com/2022/11/29/exclusive-interview-with-jon-prosser-why-i-left-twitter/" class="cs-overlay-link"></a>
</div>
<div class="cs-entry__inner cs-entry__content">
<a href="https://frontpagetech.com/2022/11/29/exclusive-interview-with-jon-prosser-why-i-left-twitter/" class="cs-entry__title-wrapper">
<span class="cs-entry__title-effect">
<h2 class="cs-entry__title">EXCLUSIVE: Interview With Jon Prosser &#8211; &#8220;Why I left Twitter&#8221;</h2> <p class="cs-entry__excerpt">Scandalous</p>
</span>
</a>
<div class="cs-entry__post-meta"><div class="cs-meta-author"><span class="cs-by">by</span><a class="cs-meta-author-inner url fn n" href="https://frontpagetech.com/author/bern/" title="View all posts by Brian Shoop"><span class="cs-author">Brian Shoop</span></a></div><div class="cs-meta-date">November 29, 2022</div></div>
</div>
</div>
</article>
<article class="post-12568 post type-post status-publish format-standard has-post-thumbnail category-apple category-iphone tag-iphone-15-pro-specs-leaks-rumors tag-new-iphone-15-pro-camera-sony-low-light-sensor tag-new-iphone-15-rumors-leaks-specs-reports-better-camera cs-entry cs-video-wrap">
<div class="cs-entry__outer">
<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-landscape-16-9">
<div class="cs-overlay-background cs-overlay-transparent">
<img width="380" height="280" src="https://frontpagetech.com/wp-content/uploads/2022/07/shutterstock_2049929489-380x280.jpg" class="attachment-csco-thumbnail size-csco-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" /> </div>
<a href="https://frontpagetech.com/2022/11/29/iphone-15-will-have-new-state-of-the-art-low-light-camera/" class="cs-overlay-link"></a>
</div>
<div class="cs-entry__inner cs-entry__content">
<a href="https://frontpagetech.com/2022/11/29/iphone-15-will-have-new-state-of-the-art-low-light-camera/" class="cs-entry__title-wrapper">
<span class="cs-entry__title-effect">
<h2 class="cs-entry__title">iPhone 15 Will Have New &#8220;State-of-the-art&#8221; Low-Light Camera</h2> <p class="cs-entry__excerpt">Hello darkness my old friend</p>
</span>
</a>
<div class="cs-entry__post-meta"><div class="cs-meta-author"><span class="cs-by">by</span><a class="cs-meta-author-inner url fn n" href="https://frontpagetech.com/author/bern/" title="View all posts by Brian Shoop"><span class="cs-author">Brian Shoop</span></a></div><div class="cs-meta-date">November 29, 2022</div></div>
</div>
</div>
</article>
<article class="post-12564 post type-post status-publish format-standard has-post-thumbnail category-apple category-iphone tag-foxconn-china-plant-riots-protests tag-iphone-14-pro-shipping-delays-christmas tag-iphone-14-production-china-riots-protests-apple cs-entry cs-video-wrap">
<div class="cs-entry__outer">
<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-landscape-16-9">
<div class="cs-overlay-background cs-overlay-transparent">
<img width="380" height="280" src="https://frontpagetech.com/wp-content/uploads/2022/11/iphone-14-pro-store-380x280.jpeg" class="attachment-csco-thumbnail size-csco-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" /> </div>
<a href="https://frontpagetech.com/2022/11/28/apples-iphone-14-pro-shortage-is-going-to-get-worse-before-christmas/" class="cs-overlay-link"></a>
</div>
<div class="cs-entry__inner cs-entry__content">
<a href="https://frontpagetech.com/2022/11/28/apples-iphone-14-pro-shortage-is-going-to-get-worse-before-christmas/" class="cs-entry__title-wrapper">
<span class="cs-entry__title-effect">
<h2 class="cs-entry__title">Apple&#8217;s iPhone 14 Pro Shortage is Going to Get Worse Before Christmas</h2> <p class="cs-entry__excerpt">&#039;Tis the season</p>
</span>
</a>
<div class="cs-entry__post-meta"><div class="cs-meta-author"><span class="cs-by">by</span><a class="cs-meta-author-inner url fn n" href="https://frontpagetech.com/author/bern/" title="View all posts by Brian Shoop"><span class="cs-author">Brian Shoop</span></a></div><div class="cs-meta-date">November 28, 2022</div></div>
</div>
</div>
</article>
<article class="post-12553 post type-post status-publish format-standard has-post-thumbnail category-apple category-iphone tag-apple tag-apple-pencil-marker tag-apple-pencil-on-iphone tag-cheap-apple-pencil cs-entry cs-video-wrap">
<div class="cs-entry__outer">
<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-landscape-16-9">
<div class="cs-overlay-background cs-overlay-transparent">
<img width="380" height="280" src="https://frontpagetech.com/wp-content/uploads/2022/11/Shutterstock_1962971680-380x280.jpg" class="attachment-csco-thumbnail size-csco-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" /> </div>
<a href="https://frontpagetech.com/2022/11/24/wild-rumor-says-that-apple-made-a-50-apple-pencil-that-works-on-iphone/" class="cs-overlay-link"></a>
</div>
<div class="cs-entry__inner cs-entry__content">
<a href="https://frontpagetech.com/2022/11/24/wild-rumor-says-that-apple-made-a-50-apple-pencil-that-works-on-iphone/" class="cs-entry__title-wrapper">
<span class="cs-entry__title-effect">
<h2 class="cs-entry__title">WILD RUMOR Says That Apple Made a $50 Apple Pencil That Works on iPhone</h2> <p class="cs-entry__excerpt">Apple made 1M units and then scrapped the project</p>
</span>
</a>
<div class="cs-entry__post-meta"><div class="cs-meta-author"><span class="cs-by">by</span><a class="cs-meta-author-inner url fn n" href="https://frontpagetech.com/author/jern/" title="View all posts by Jon Prosser"><span class="cs-author">Jon Prosser</span></a></div><div class="cs-meta-date">November 24, 2022</div></div>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</header>
<main id="main" class="cs-site-primary">
<div class="cs-site-content cs-sidebar-enabled cs-sidebar-right cs-metabar-enabled section-heading-default-style-1">
<div class="cs-container">
<div id="content" class="cs-main-content">
<div id="primary" class="cs-content-area">
<div class="cs-entry__header cs-entry__header-standard cs-video-wrap">
<div class="cs-entry__header-inner">
<div class="cs-entry__header-info">
<div class="cs-entry__post-meta"><div class="cs-meta-category"><ul class="post-categories">
<li><a href="https://frontpagetech.com/category/apple/" rel="category tag">Apple</a></li>
<li><a href="https://frontpagetech.com/category/apple/iphone/" rel="category tag">iPhone</a></li></ul></div><div class="cs-meta-date">November 29, 2022</div></div><span class="cs-entry__title-wrapper"><h1 class="cs-entry__title">iPhone 15 Will Have New &#8220;State-of-the-art&#8221; Low-Light Camera</h1></span> <div class="cs-entry__subtitle">
Hello darkness my old friend.
</div>
<div class="cs-entry__post-meta"><div class="cs-meta-author"><span class="cs-by">by</span><a class="cs-meta-author-inner url fn n" href="https://frontpagetech.com/author/bern/" title="View all posts by Brian Shoop"><span class="cs-author">Brian Shoop</span></a></div><div class="cs-meta-reading-time"><span class="cs-meta-icon"><i class="cs-icon cs-icon-clock"></i></span>2 minute read</div></div> </div>
<figure class="cs-entry__post-media post-media">
<img width="800" height="450" src="https://frontpagetech.com/wp-content/uploads/2022/07/shutterstock_2049929489-800x450.jpg" class="attachment-csco-medium-uncropped size-csco-medium-uncropped wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://frontpagetech.com/wp-content/uploads/2022/07/shutterstock_2049929489-800x450.jpg 800w, https://frontpagetech.com/wp-content/uploads/2022/07/shutterstock_2049929489-300x169.jpg 300w, https://frontpagetech.com/wp-content/uploads/2022/07/shutterstock_2049929489-1024x576.jpg 1024w, https://frontpagetech.com/wp-content/uploads/2022/07/shutterstock_2049929489-768x432.jpg 768w, https://frontpagetech.com/wp-content/uploads/2022/07/shutterstock_2049929489-1536x864.jpg 1536w, https://frontpagetech.com/wp-content/uploads/2022/07/shutterstock_2049929489-380x214.jpg 380w, https://frontpagetech.com/wp-content/uploads/2022/07/shutterstock_2049929489-1160x653.jpg 1160w, https://frontpagetech.com/wp-content/uploads/2022/07/shutterstock_2049929489.jpg 1920w" sizes="(max-width: 800px) 100vw, 800px" /> </figure>
<figcaption class="cs-entry__caption-text wp-caption-text">
Image by Shutterstock </figcaption>
</div>
</div>
<div class="cs-entry__wrap">
<div class="cs-entry__container">
<div class="cs-entry__metabar">
<div class="cs-entry__metabar-inner">
<div class="cs-entry__metabar-item">
<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-simple-light pk-share-buttons-has-total-counts pk-share-buttons-metabar-post pk-share-buttons-mode-rest" data-post-id="12568" data-share-url="https://frontpagetech.com/2022/11/29/iphone-15-will-have-new-state-of-the-art-low-light-camera/">
<div class="pk-share-buttons-total pk-share-buttons-total-no-count">
<div class="pk-share-buttons-title pk-font-primary">Total</div>
<div class="pk-share-buttons-count pk-font-heading">0</div>
<div class="pk-share-buttons-label pk-font-secondary">Shares</div>
</div>
<div class="pk-share-buttons-items">
<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">
<a href="https://www.facebook.com/sharer.php?u=https://frontpagetech.com/2022/11/29/iphone-15-will-have-new-state-of-the-art-low-light-camera/" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">
<a href="https://twitter.com/share?&text=iPhone%2015%20Will%20Have%20New%20%E2%80%9CState-of-the-art%E2%80%9D%20Low-Light%20Camera&via=@frontpagetech&url=https://frontpagetech.com/2022/11/29/iphone-15-will-have-new-state-of-the-art-low-light-camera/" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id="pinterest">
<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://frontpagetech.com/2022/11/29/iphone-15-will-have-new-state-of-the-art-low-light-camera/&media=https://frontpagetech.com/wp-content/uploads/2022/07/shutterstock_2049929489-1024x576.jpg" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cs-entry__content-wrap">
<div class="entry-content">
<p>We have a spicy report from the <a rel="noreferrer noopener" href="https://asia.nikkei.com/Business/Electronics/Sony-to-supply-Apple-with-advanced-image-sensor-for-next-iPhone" target="_blank">analysts over at Nikkei</a> informing us that the upcoming iPhone 15 will feature Sony&#8217;s latest state of the art image sensor, let&#8217;s talk about it!</p>
<p>Ever since Google debuted <a rel="noreferrer noopener" href="https://support.google.com/googlecamera/answer/9708795?hl=en" target="_blank">&#8220;Night Sight&#8221;</a> on their Pixel phones, every other smartphone manufacturer has been trying to up their low-light game and Apple is no exception. As it currently stands, the iPhone&#8217;s Night Mode is <em>fine</em> but could certainly be better.</p>
<p>With this new Sony sensor; however, Nikkei believes Apple will be catapulted into a new level of low-light good photo taking-ness. <em>Yeah</em>.</p>
<blockquote class="wp-block-quote">
<p>Sony&#8217;s new image sensor roughly doubles the saturation signal level in each pixel compared with conventional sensors. In other words, the sensors can capture more light and reduce overexposure or underexposure in certain settings, enabling a smartphone camera to clearly photograph a person&#8217;s face even if the subject is standing against a strong backlight.</p>
<cite>Nikkei</cite></blockquote>
<p>Currently Nikkei isn&#8217;t aware of any specific iPhone 15 model &#8211; Pro, Max or Ultra or otherwise &#8211; receiving the new Sony sensor over others. We know that Apple should be planning certain model differentiations like the possibility of iPhone 15 Max (or Ultra 😏) coming <a href="https://frontpagetech.com/2022/07/14/expect-iphone-15-pro-max-to-have-a-periscope-lens/" target="_blank" rel="noreferrer noopener">equipped with a telephoto &#8220;periscope&#8221; lens.</a></p>
<figure class="wp-block-embed is-type-wp-embed is-provider-fpt wp-block-embed-fpt"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="J1GKSc7jxu"><a href="https://frontpagetech.com/2022/07/14/expect-iphone-15-pro-max-to-have-a-periscope-lens/">Expect iPhone 15 Pro Max to Have A Periscope Lens</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Expect iPhone 15 Pro Max to Have A Periscope Lens&#8221; &#8212; fpt." src="https://frontpagetech.com/2022/07/14/expect-iphone-15-pro-max-to-have-a-periscope-lens/embed/#?secret=PU7GE1fuuF#?secret=J1GKSc7jxu" data-secret="J1GKSc7jxu" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>
<p>As is tradition, Apple is always planning each and every new iPhone to be better than the last &#8211; whether it&#8217;s a better camera or maybe just prettier colors. So we have to assume a new low-light camera will be a major selling point of the iPhone 15 line in some capacity.</p>
<p>Let&#8217;s all put our collective Apple devices in a cute lil&#8217; ritual circle and pray to Jobs that iPhone 15 will finally have a better camera for photos than the Pixel line &#8211; we already got you beat with video, b*tch!</p>
<p>But seriously, Google Pixel phones just take <em>ridiculously</em><em>good</em> photos&#8230; so, Apple you need to get your sh*t together.</p>
<div class="wpra-reactions-wrap wpra-plugin-container wpra-layout-bimber" data-ver="3.0.20" data-layout="bimber" data-bind_id="12568" data-show_count="true" data-count_percentage="false" data-enable_share="false" data-animation="true" data-align="center" data-flying_type="count" data-react_secure="d323c0c320" data-source="global" data-sgc_id="0" data-format="svg/json"> <div class="wpra-reactions-container"> <div class="wpra-call-to-action">What’s your Reaction?</div> <div class="wpra-reactions wpra-animated-emojis"> <div class="emoji-4 wpra-reaction" data-count="1" data-emoji_id="4"> <div class="wpra-flying">Haha</div> <div class="wpra-reaction-emoji"> <div class="wpra-reaction-emoji-holder wpra-reaction-animation-holder" data-emoji_id="4"></div> </div> <div class="wpra-reaction-track"> <div class="wpra-reaction-track-val count-num">1</div> <div class="wpra-reaction-track-bar" style="height: 12.5%;"></div> </div> <div class="wpra-reaction-label">Haha</div> </div> <div class="emoji-11 wpra-reaction" data-count="6" data-emoji_id="11"> <div class="wpra-flying">Love</div> <div class="wpra-reaction-emoji"> <div class="wpra-reaction-emoji-holder wpra-reaction-animation-holder" data-emoji_id="11"></div> </div> <div class="wpra-reaction-track"> <div class="wpra-reaction-track-val count-num">6</div> <div class="wpra-reaction-track-bar" style="height: 75%;"></div> </div> <div class="wpra-reaction-label">Love</div> </div> <div class="emoji-16 wpra-reaction" data-count="1" data-emoji_id="16"> <div class="wpra-flying">Hmmm</div> <div class="wpra-reaction-emoji"> <div class="wpra-reaction-emoji-holder wpra-reaction-animation-holder" data-emoji_id="16"></div> </div> <div class="wpra-reaction-track"> <div class="wpra-reaction-track-val count-num">1</div> <div class="wpra-reaction-track-bar" style="height: 12.5%;"></div> </div> <div class="wpra-reaction-label">Hmmm</div> </div> <div class="emoji-31 wpra-reaction" data-count="0" data-emoji_id="31"> <div class="wpra-flying">WAAAT</div> <div class="wpra-reaction-emoji"> <div class="wpra-reaction-emoji-holder wpra-reaction-animation-holder" data-emoji_id="31"></div> </div> <div class="wpra-reaction-track"> <div class="wpra-reaction-track-val count-num">0</div> <div class="wpra-reaction-track-bar" style="height: 0%;"></div> </div> <div class="wpra-reaction-label">WAAAT</div> </div> <div class="emoji-27 wpra-reaction" data-count="0" data-emoji_id="27"> <div class="wpra-flying">Noooo</div> <div class="wpra-reaction-emoji"> <div class="wpra-reaction-emoji-holder wpra-reaction-animation-holder" data-emoji_id="27"></div> </div> <div class="wpra-reaction-track"> <div class="wpra-reaction-track-val count-num">0</div> <div class="wpra-reaction-track-bar" style="height: 0%;"></div> </div> <div class="wpra-reaction-label">Noooo</div> </div> <div class="emoji-30 wpra-reaction" data-count="0" data-emoji_id="30"> <div class="wpra-flying">WTF</div> <div class="wpra-reaction-emoji"> <div class="wpra-reaction-emoji-holder wpra-reaction-animation-holder" data-emoji_id="30"></div> </div> <div class="wpra-reaction-track"> <div class="wpra-reaction-track-val count-num">0</div> <div class="wpra-reaction-track-bar" style="height: 0%;"></div> </div> <div class="wpra-reaction-label">WTF</div> </div> </div> </div> </div>  </div>
<div class="cs-entry__tags"><ul><li><a href="https://frontpagetech.com/tag/iphone-15-pro-specs-leaks-rumors/" rel="tag">iPhone 15 pro specs leaks rumors</a></li><li><a href="https://frontpagetech.com/tag/new-iphone-15-pro-camera-sony-low-light-sensor/" rel="tag">new iPhone 15 pro camera Sony low light sensor</a></li><li><a href="https://frontpagetech.com/tag/new-iphone-15-rumors-leaks-specs-reports-better-camera/" rel="tag">new iPhone 15 rumors leaks specs reports better camera</a></li></ul></div> <div class="cs-entry__after-share-buttons">
<div class="pk-share-buttons-wrap pk-share-buttons-layout-default pk-share-buttons-scheme-bold-light pk-share-buttons-has-total-counts pk-share-buttons-after-post pk-share-buttons-mode-rest" data-post-id="12568" data-share-url="https://frontpagetech.com/2022/11/29/iphone-15-will-have-new-state-of-the-art-low-light-camera/">
<div class="pk-share-buttons-total pk-share-buttons-total-no-count">
 <div class="pk-share-buttons-title pk-font-primary">Total</div>
<div class="pk-share-buttons-count pk-font-heading">0</div>
<div class="pk-share-buttons-label pk-font-secondary">Shares</div>
</div>
<div class="pk-share-buttons-items">
<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">
<a href="https://www.facebook.com/sharer.php?u=https://frontpagetech.com/2022/11/29/iphone-15-will-have-new-state-of-the-art-low-light-camera/" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">
<a href="https://twitter.com/share?&text=iPhone%2015%20Will%20Have%20New%20%E2%80%9CState-of-the-art%E2%80%9D%20Low-Light%20Camera&via=@frontpagetech&url=https://frontpagetech.com/2022/11/29/iphone-15-will-have-new-state-of-the-art-low-light-camera/" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id="pinterest">
<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://frontpagetech.com/2022/11/29/iphone-15-will-have-new-state-of-the-art-low-light-camera/&media=https://frontpagetech.com/wp-content/uploads/2022/07/shutterstock_2049929489-1024x576.jpg" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i>
</a>
</div>
</div>
</div>
</div>
<div class="cs-entry__author">
<div class="cs-entry__author-inner">
<div class="cs-entry__author-photo-wrapper">
<a href="https://frontpagetech.com/author/bern/" class="cs-entry__author-photo">
<img alt='' src='https://frontpagetech.com/wp-content/uploads/2022/08/BERN-300x300.jpg' srcset='https://frontpagetech.com/wp-content/uploads/2022/08/BERN-300x300.jpg 300w, https://frontpagetech.com/wp-content/uploads/2022/08/BERN-1024x1024.jpg 1024w, https://frontpagetech.com/wp-content/uploads/2022/08/BERN-150x150.jpg 150w, https://frontpagetech.com/wp-content/uploads/2022/08/BERN-768x768.jpg 768w, https://frontpagetech.com/wp-content/uploads/2022/08/BERN-80x80.jpg 80w, https://frontpagetech.com/wp-content/uploads/2022/08/BERN-610x610.jpg 610w, https://frontpagetech.com/wp-content/uploads/2022/08/BERN-110x110.jpg 110w, https://frontpagetech.com/wp-content/uploads/2022/08/BERN-380x380.jpg 380w, https://frontpagetech.com/wp-content/uploads/2022/08/BERN-800x800.jpg 800w, https://frontpagetech.com/wp-content/uploads/2022/08/BERN.jpg 1078w' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' decoding='async' /> </a>
<div class="cs-entry__author-social">
<div class="pk-author-social-links pk-social-links-wrap pk-social-links-template-default">
<div class="pk-social-links-items">
<div class="pk-social-links-item pk-social-links-website">
<a href="http://www.frontpagetech.com" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-icon pk-icon-website"></i>
</a>
</div>
<div class="pk-social-links-item pk-social-links-twitter">
<a href="https://twitter.com/bshoop_" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-icon pk-icon-twitter"></i>
</a>
</div>
<div class="pk-social-links-item pk-social-links-youtube">
<a href="http://youtube.com/frontpagetech" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-icon pk-icon-youtube"></i>
</a>
</div>
 </div>
</div>
</div>
</div>
<div class="cs-entry__author-info">
<div class="cs-entry__author-name-wrapper">
<span class="cs-entry__author-position">About the Author</span>
<a href="https://frontpagetech.com/author/bern/" class="cs-entry__author-name">
Brian Shoop </a>
<span class="cs-entry__author-posts">235 posts</span>
</div>
<div class="cs-entry__author-description"><b>Senior Editor</b> — Brian Shoop has been a monumental force in the game for almost a decade. Helped Jon Prosser create Front Page Tech back in 2013, posted many memes on Twitter and countless other groundbreaking achievements. Senior editor for this friggin' site, writer and producer for FPT, podcaster and now a father to both cat and human. It's okay, you can be impressed. Send me cat pictures.</div>
<a class="cs-entry__author-mail" href="/cdn-cgi/l/email-protection#2240504b434c6244504d4c56524345475647414a0c414d4f"><span class="__cf_email__" data-cfemail="7416061d151a3412061b1a00041513110011171c5a171b19">[email&#160;protected]</span></a>
</div>
</div>
</div>
<div class="cs-entry__prev-next">
<div class="cs-entry__prev-next-item cs-entry__prev">
<a href="https://frontpagetech.com/2022/11/28/apples-iphone-14-pro-shortage-is-going-to-get-worse-before-christmas/" class="cs-entry__prev-next-link">
<div class="cs-entry__prev-next-label">Prev</div>
<div class="cs-entry__prev-next-title-wrapper">
<span class="cs-entry__prev-next-title">Apple&#8217;s iPhone 14 Pro Shortage is Going to Get Worse Before Christmas</span> </div>
</a>
<article class="cs-entry">
<div class="cs-entry__outer cs-entry__overlay cs-overlay-ratio cs-ratio-landscape" data-scheme="inverse">
<div class="cs-entry__inner cs-entry__thumbnail">
<div class="cs-overlay-background">
<img width="800" height="500" src="https://frontpagetech.com/wp-content/uploads/2022/11/iphone-14-pro-store-800x500.jpeg" class="attachment-csco-medium size-csco-medium wp-post-image" alt="" decoding="async" /> </div>
</div>
<div class="cs-entry__inner cs-overlay-content cs-entry__content">
<div class="cs-entry__content-inner">
<span class="cs-entry__title-wrapper">
<h2 class="cs-entry__title">Apple&#8217;s iPhone 14 Pro Shortage is Going to Get Worse Before Christmas</h2> <p class="cs-entry__excerpt">&#039;Tis the season</p>
</span>
</div>
</div>
<a href="https://frontpagetech.com/2022/11/28/apples-iphone-14-pro-shortage-is-going-to-get-worse-before-christmas/" class="cs-overlay-link"></a>
</div>
</article>
</div>
<div class="cs-entry__prev-next-item cs-entry__next">
<a href="https://frontpagetech.com/2022/11/29/exclusive-interview-with-jon-prosser-why-i-left-twitter/" class="cs-entry__prev-next-link">
<div class="cs-entry__prev-next-label">Next</div>
<div class="cs-entry__prev-next-title-wrapper">
<span class="cs-entry__prev-next-title">EXCLUSIVE: Interview With Jon Prosser &#8211; &#8220;Why I left Twitter&#8221;</span> </div>
</a>
<article class="cs-entry">
<div class="cs-entry__outer cs-entry__overlay cs-overlay-ratio cs-ratio-landscape" data-scheme="inverse">
<div class="cs-entry__inner cs-entry__thumbnail">
<div class="cs-overlay-background">
<img width="800" height="500" src="https://frontpagetech.com/wp-content/uploads/2022/11/jon_prosser_exclusive-800x500.jpg" class="attachment-csco-medium size-csco-medium wp-post-image" alt="" decoding="async" loading="lazy" /> </div>
</div>
<div class="cs-entry__inner cs-overlay-content cs-entry__content">
<div class="cs-entry__content-inner">
<span class="cs-entry__title-wrapper">
<h2 class="cs-entry__title">EXCLUSIVE: Interview With Jon Prosser &#8211; &#8220;Why I left Twitter&#8221;</h2> <p class="cs-entry__excerpt">Scandalous</p>
</span>
</div>
</div>
<a href="https://frontpagetech.com/2022/11/29/exclusive-interview-with-jon-prosser-why-i-left-twitter/" class="cs-overlay-link"></a>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
<aside id="secondary" class="cs-sidebar__area cs-widget-area">
<div class="cs-sidebar__inner">
<div class="widget powerkit_widget_posts-1 powerkit_widget_posts"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>trending this week.</span></span></h5>
<div class="widget-body pk-widget-posts pk-widget-posts-template-overlay posts-per-page-5">
<ul>
<li class="pk-post-item">
<article class="post-12572 post type-post status-publish format-standard has-post-thumbnail category-frontpagetech-com category-social-media tag-jern-leaves-starts-own-twitter-with-black-jack-and-hookers tag-jon-prosser-twitter-left-who-cares-i-dont-know tag-who-will-be-twitter-leaker-man-now tag-why-jern-left-twitter-doesnt-like-tesla-guy cs-entry cs-video-wrap" style="--cs-widget-heading-font-size: 1.125rem;">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-data">
<div class="pk-post-inner pk-post-data">
<div class="cs-entry__outer cs-entry__overlay cs-overlay-ratio">
<div class="cs-entry__wrapper">
<div class="cs-entry__inner cs-entry__thumbnail">
<div class="cs-overlay-background">
<img width="80" height="80" src="https://frontpagetech.com/wp-content/uploads/2022/11/jon_prosser_exclusive-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://frontpagetech.com/wp-content/uploads/2022/11/jon_prosser_exclusive-80x80.jpg 80w, https://frontpagetech.com/wp-content/uploads/2022/11/jon_prosser_exclusive-150x150.jpg 150w, https://frontpagetech.com/wp-content/uploads/2022/11/jon_prosser_exclusive-110x110.jpg 110w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
</div>
<div class="cs-entry__content cs-overlay-content  cs-entry__inner">
<span class="cs-entry__title-wrapper">
<h6 class="cs-entry__title">EXCLUSIVE: Interview With Jon Prosser &#8211; &#8220;Why I left Twitter&#8221;</h6> <p class="cs-entry__excerpt">Scandalous</p>
</span>
<div class="cs-entry__post-meta"><div class="cs-meta-date">November 29, 2022</div><div class="cs-meta-reading-time"><span class="cs-meta-icon"><i class="cs-icon cs-icon-clock"></i></span>1 minute read</div></div> </div>
<a href="https://frontpagetech.com/2022/11/29/exclusive-interview-with-jon-prosser-why-i-left-twitter/" class="cs-overlay-link"></a>
</div>
</div>
</div>
</div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-12548 post type-post status-publish format-standard has-post-thumbnail category-apple category-iphone tag-iphone-15-ultra-specs-leaks-rumors tag-iphone-secret-project-apple tag-new-iphone-15-coming-without-buttons tag-sneaky-iphone-15-new-rumors-ultra cs-entry cs-video-wrap" style="--cs-widget-heading-font-size: 1.125rem;">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-data">
<div class="pk-post-inner pk-post-data">
<div class="cs-entry__outer cs-entry__overlay cs-overlay-ratio">
<div class="cs-entry__wrapper">
<div class="cs-entry__inner cs-entry__thumbnail">
<div class="cs-overlay-background">
<img width="80" height="80" src="https://frontpagetech.com/wp-content/uploads/2022/11/iphone-15-ultra-buttons-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://frontpagetech.com/wp-content/uploads/2022/11/iphone-15-ultra-buttons-80x80.jpg 80w, https://frontpagetech.com/wp-content/uploads/2022/11/iphone-15-ultra-buttons-150x150.jpg 150w, https://frontpagetech.com/wp-content/uploads/2022/11/iphone-15-ultra-buttons-110x110.jpg 110w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
</div>
<div class="cs-entry__content cs-overlay-content  cs-entry__inner">
<span class="cs-entry__title-wrapper">
<h6 class="cs-entry__title">Apple Supplier Basically Confirms New iPhone 15 With NO BUTTONS</h6> <p class="cs-entry__excerpt">Things are getting wacky over here!</p>
</span>
<div class="cs-entry__post-meta"><div class="cs-meta-date">November 23, 2022</div><div class="cs-meta-reading-time"><span class="cs-meta-icon"><i class="cs-icon cs-icon-clock"></i></span>2 minute read</div></div> </div>
<a href="https://frontpagetech.com/2022/11/23/apple-supplier-basically-confirms-new-iphone-15-with-no-buttons/" class="cs-overlay-link"></a>
</div>
</div>
</div>
</div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-12553 post type-post status-publish format-standard has-post-thumbnail category-apple category-iphone tag-apple tag-apple-pencil-marker tag-apple-pencil-on-iphone tag-cheap-apple-pencil cs-entry cs-video-wrap" style="--cs-widget-heading-font-size: 1.125rem;">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-data">
<div class="pk-post-inner pk-post-data">
<div class="cs-entry__outer cs-entry__overlay cs-overlay-ratio">
<div class="cs-entry__wrapper">
<div class="cs-entry__inner cs-entry__thumbnail">
<div class="cs-overlay-background">
<img width="80" height="80" src="https://frontpagetech.com/wp-content/uploads/2022/11/Shutterstock_1962971680-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://frontpagetech.com/wp-content/uploads/2022/11/Shutterstock_1962971680-80x80.jpg 80w, https://frontpagetech.com/wp-content/uploads/2022/11/Shutterstock_1962971680-150x150.jpg 150w, https://frontpagetech.com/wp-content/uploads/2022/11/Shutterstock_1962971680-110x110.jpg 110w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
</div>
<div class="cs-entry__content cs-overlay-content  cs-entry__inner">
<span class="cs-entry__title-wrapper">
<h6 class="cs-entry__title">WILD RUMOR Says That Apple Made a $50 Apple Pencil That Works on iPhone</h6> <p class="cs-entry__excerpt">Apple made 1M units and then scrapped the project</p>
</span>
<div class="cs-entry__post-meta"><div class="cs-meta-date">November 24, 2022</div><div class="cs-meta-reading-time"><span class="cs-meta-icon"><i class="cs-icon cs-icon-clock"></i></span>1 minute read</div></div> </div>
<a href="https://frontpagetech.com/2022/11/24/wild-rumor-says-that-apple-made-a-50-apple-pencil-that-works-on-iphone/" class="cs-overlay-link"></a>
</div>
</div>
</div>
</div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-12543 post type-post status-publish format-standard has-post-thumbnail category-apple category-ios category-ipad category-iphone tag-how-to-fix-broken-icloud-for-windows tag-icloud-for-windows-bugs-not-working tag-weird-photos-in-library-icloud-for-windows cs-entry cs-video-wrap" style="--cs-widget-heading-font-size: 1.125rem;">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-data">
<div class="pk-post-inner pk-post-data">
<div class="cs-entry__outer cs-entry__overlay cs-overlay-ratio">
<div class="cs-entry__wrapper">
<div class="cs-entry__inner cs-entry__thumbnail">
<div class="cs-overlay-background">
<img width="80" height="80" src="https://frontpagetech.com/wp-content/uploads/2022/11/icloud-apple-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://frontpagetech.com/wp-content/uploads/2022/11/icloud-apple-80x80.jpg 80w, https://frontpagetech.com/wp-content/uploads/2022/11/icloud-apple-150x150.jpg 150w, https://frontpagetech.com/wp-content/uploads/2022/11/icloud-apple-110x110.jpg 110w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
</div>
<div class="cs-entry__content cs-overlay-content  cs-entry__inner">
<span class="cs-entry__title-wrapper">
<h6 class="cs-entry__title">iCloud for Windows: Stranger&#8217;s Photos Showing up in Library &#038; Corrupted Video</h6> <p class="cs-entry__excerpt">Of course it&#039;s broken</p>
</span>
<div class="cs-entry__post-meta"><div class="cs-meta-date">November 23, 2022</div><div class="cs-meta-reading-time"><span class="cs-meta-icon"><i class="cs-icon cs-icon-clock"></i></span>2 minute read</div></div> </div>
<a href="https://frontpagetech.com/2022/11/23/icloud-for-windows-strangers-photos-showing-up-in-library-corrupted-video/" class="cs-overlay-link"></a>
</div>
</div>
</div>
</div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-12564 post type-post status-publish format-standard has-post-thumbnail category-apple category-iphone tag-foxconn-china-plant-riots-protests tag-iphone-14-pro-shipping-delays-christmas tag-iphone-14-production-china-riots-protests-apple cs-entry cs-video-wrap" style="--cs-widget-heading-font-size: 1.125rem;">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-data">
<div class="pk-post-inner pk-post-data">
<div class="cs-entry__outer cs-entry__overlay cs-overlay-ratio">
<div class="cs-entry__wrapper">
<div class="cs-entry__inner cs-entry__thumbnail">
<div class="cs-overlay-background">
<img width="80" height="80" src="https://frontpagetech.com/wp-content/uploads/2022/11/iphone-14-pro-store-80x80.jpeg" class="attachment-pk-small size-pk-small wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://frontpagetech.com/wp-content/uploads/2022/11/iphone-14-pro-store-80x80.jpeg 80w, https://frontpagetech.com/wp-content/uploads/2022/11/iphone-14-pro-store-150x150.jpeg 150w, https://frontpagetech.com/wp-content/uploads/2022/11/iphone-14-pro-store-110x110.jpeg 110w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
</div>
<div class="cs-entry__content cs-overlay-content  cs-entry__inner">
<span class="cs-entry__title-wrapper">
<h6 class="cs-entry__title">Apple&#8217;s iPhone 14 Pro Shortage is Going to Get Worse Before Christmas</h6> <p class="cs-entry__excerpt">&#039;Tis the season</p>
</span>
<div class="cs-entry__post-meta"><div class="cs-meta-date">November 28, 2022</div><div class="cs-meta-reading-time"><span class="cs-meta-icon"><i class="cs-icon cs-icon-clock"></i></span>2 minute read</div></div> </div>
<a href="https://frontpagetech.com/2022/11/28/apples-iphone-14-pro-shortage-is-going-to-get-worse-before-christmas/" class="cs-overlay-link"></a>
</div>
</div>
</div>
</div>
</div>
</article>
</li>
</ul>
</div>
</div> </div>
</aside>
</div>
<div class="cs-entry__post-related">
<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>You May Also Like</span></span></h5>
<div class="cs-entry__post-wrap" style="--cs-font-headings-size: 1.125rem; --cs-font-headings-excerpt-size: 1.125rem;">
<article class="post-11366 post type-post status-publish format-standard has-post-thumbnail category-apple category-mac category-news tag-apple-display tag-promotion tag-promotion-display tag-studio-display cs-entry cs-video-wrap">
<div class="cs-entry__outer">
<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">
<div class="cs-overlay-background cs-overlay-transparent">
<img width="260" height="195" src="https://frontpagetech.com/wp-content/uploads/2022/07/studio-display-260x195.jpeg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://frontpagetech.com/wp-content/uploads/2022/07/studio-display-260x195.jpeg 260w, https://frontpagetech.com/wp-content/uploads/2022/07/studio-display-300x225.jpeg 300w, https://frontpagetech.com/wp-content/uploads/2022/07/studio-display-200x150.jpeg 200w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<a href="https://frontpagetech.com/2022/07/12/apples-27-inch-promotion-display-to-launch-q1-2023/" class="cs-overlay-link"></a>
</div>
<div class="cs-entry__inner cs-entry__content">
<a href="https://frontpagetech.com/2022/07/12/apples-27-inch-promotion-display-to-launch-q1-2023/" class="cs-entry__title-wrapper">
<span class="cs-entry__title-effect">
<h2 class="cs-entry__title">Apple&#8217;s 27-Inch ProMotion Display To Launch Q1 2023</h2> <p class="cs-entry__excerpt">Maybe this power cord comes off?</p>
</span>
</a>
<div class="cs-entry__post-meta"><div class="cs-meta-author"><span class="cs-by">by</span><a class="cs-meta-author-inner url fn n" href="https://frontpagetech.com/author/bern/" title="View all posts by Brian Shoop"><span class="cs-author">Brian Shoop</span></a></div><div class="cs-meta-date">July 12, 2022</div></div>
</div>
</div>
</article>
<article class="post-11334 post type-post status-publish format-standard has-post-thumbnail category-apple tag-apple-ar-headset tag-apple-augmented-reality tag-apple-virtual-reality tag-apple-vr tag-vr-headset cs-entry cs-video-wrap">
<div class="cs-entry__outer">
<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">
<div class="cs-overlay-background cs-overlay-transparent">
<img width="260" height="195" src="https://frontpagetech.com/wp-content/uploads/2022/07/vr_headset_purple-260x195.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://frontpagetech.com/wp-content/uploads/2022/07/vr_headset_purple-260x195.jpg 260w, https://frontpagetech.com/wp-content/uploads/2022/07/vr_headset_purple-300x225.jpg 300w, https://frontpagetech.com/wp-content/uploads/2022/07/vr_headset_purple-200x150.jpg 200w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<a href="https://frontpagetech.com/2022/07/11/apple-already-working-on-cheaper-ar-vr-headset-per-report/" class="cs-overlay-link"></a>
</div>
<div class="cs-entry__inner cs-entry__content">
<a href="https://frontpagetech.com/2022/07/11/apple-already-working-on-cheaper-ar-vr-headset-per-report/" class="cs-entry__title-wrapper">
<span class="cs-entry__title-effect">
<h2 class="cs-entry__title">Apple Already Working on Cheaper AR/VR Headset, per report</h2> <p class="cs-entry__excerpt">Well that was fast</p>
</span>
</a>
<div class="cs-entry__post-meta"><div class="cs-meta-author"><span class="cs-by">by</span><a class="cs-meta-author-inner url fn n" href="https://frontpagetech.com/author/bern/" title="View all posts by Brian Shoop"><span class="cs-author">Brian Shoop</span></a></div><div class="cs-meta-date">July 11, 2022</div></div>
</div>
</div>
</article>
<article class="post-12069 post type-post status-publish format-standard has-post-thumbnail category-apple category-ipad tag-ipad-october-event-leaks-and-rumors tag-ipad-pro-leak tag-new-ipads-pros-coming-out-release-date cs-entry cs-video-wrap">
<div class="cs-entry__outer">
<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">
<div class="cs-overlay-background cs-overlay-transparent">
<img width="260" height="195" src="https://frontpagetech.com/wp-content/uploads/2022/09/ipad-pro-260x195.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://frontpagetech.com/wp-content/uploads/2022/09/ipad-pro-260x195.jpg 260w, https://frontpagetech.com/wp-content/uploads/2022/09/ipad-pro-300x225.jpg 300w, https://frontpagetech.com/wp-content/uploads/2022/09/ipad-pro-200x150.jpg 200w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<a href="https://frontpagetech.com/2022/09/19/logitech-leaks-upcoming-ipad-pro-models-before-october-event/" class="cs-overlay-link"></a>
</div>
<div class="cs-entry__inner cs-entry__content">
<a href="https://frontpagetech.com/2022/09/19/logitech-leaks-upcoming-ipad-pro-models-before-october-event/" class="cs-entry__title-wrapper">
<span class="cs-entry__title-effect">
<h2 class="cs-entry__title">Logitech Leaks Upcoming iPad Pro Models Before October Event</h2> <p class="cs-entry__excerpt">Nice job lol</p>
</span>
</a>
<div class="cs-entry__post-meta"><div class="cs-meta-author"><span class="cs-by">by</span><a class="cs-meta-author-inner url fn n" href="https://frontpagetech.com/author/bern/" title="View all posts by Brian Shoop"><span class="cs-author">Brian Shoop</span></a></div><div class="cs-meta-date">September 19, 2022</div></div>
</div>
</div>
</article>
<article class="post-11746 post type-post status-publish format-standard has-post-thumbnail category-apple category-iphone tag-iphone-14-demand-growing tag-iphone-14-production-increases tag-iphone-14-very-popular cs-entry cs-video-wrap">
<div class="cs-entry__outer">
<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">
<div class="cs-overlay-background cs-overlay-transparent">
<img width="260" height="195" src="https://frontpagetech.com/wp-content/uploads/2022/07/iPhone-14-Pro-Gold-Side-to-Side-Alpha-260x195.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://frontpagetech.com/wp-content/uploads/2022/07/iPhone-14-Pro-Gold-Side-to-Side-Alpha-260x195.jpg 260w, https://frontpagetech.com/wp-content/uploads/2022/07/iPhone-14-Pro-Gold-Side-to-Side-Alpha-300x225.jpg 300w, https://frontpagetech.com/wp-content/uploads/2022/07/iPhone-14-Pro-Gold-Side-to-Side-Alpha-200x150.jpg 200w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<a href="https://frontpagetech.com/2022/08/08/apple-boosts-iphone-14-production-again-to-meet-massive-demand/" class="cs-overlay-link"></a>
</div>
<div class="cs-entry__inner cs-entry__content">
<a href="https://frontpagetech.com/2022/08/08/apple-boosts-iphone-14-production-again-to-meet-massive-demand/" class="cs-entry__title-wrapper">
<span class="cs-entry__title-effect">
<h2 class="cs-entry__title">Apple Boosts iPhone 14 Production AGAIN To Meet Massive Demand</h2> <p class="cs-entry__excerpt">You get an iPhone!</p>
</span>
</a>
<div class="cs-entry__post-meta"><div class="cs-meta-author"><span class="cs-by">by</span><a class="cs-meta-author-inner url fn n" href="https://frontpagetech.com/author/bern/" title="View all posts by Brian Shoop"><span class="cs-author">Brian Shoop</span></a></div><div class="cs-meta-date">August 8, 2022</div></div>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</main>
<footer class="cs-footer">
<div class="cs-footer__top" data-scheme="default">
<div class="cs-container">
<div class="cs-footer__item">
<div class="cs-footer__col  cs-col-left">
<div class="cs-footer__inner">
<div class="cs-logo">
<a class="cs-footer__logo cs-logo-once" href="https://frontpagetech.com/">
fpt. </a>
</div>
<div class="cs-footer__info">
A dumb tech news website for smart people.<br>
Editor-in-chief: Jon Prosser <br>
Senior Editor: Brian Shoop </div>
</div>
</div>
<div class="cs-footer__col cs-col-center">
<div class="cs-footer__inner">
 <nav class="cs-footer__nav">
</nav>
</div>
</div>
<div class="cs-footer__col cs-col-right">
<div class="cs-footer__inner">
<div class="cs-footer-social-links">
<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
<div class="pk-social-links-items">
<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
<a href="https://www.youtube.com/user/FrontPageTech" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="YouTube">
<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
<span class="pk-social-links-count pk-font-secondary">427K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
<a href="https://twitter.com/@frontpagetech" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
<span class="pk-social-links-count pk-font-secondary">90K</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cs-footer__bottom" data-scheme="default">
<div class="cs-container">
<div class="cs-footer__item">
<div class="cs-footer__col cs-col-left">
<div class="cs-footer__inner">
<div class="cs-footer__copyright">
All Rights Reserved © 2022 FPT Labs </div>
</div>
</div>
<div class="cs-footer__col cs-col-right">
<div class="cs-footer__inner">
<nav class="cs-footer__nav cs-footer__nav-horizontal">
<div class="cs-footer__nav-item"><ul id="menu-footer-menu" class="cs-footer__nav-inner "><li id="menu-item-590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-590"><a href="https://frontpagetech.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-7048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7048"><a href="https://frontpagetech.com/send-us-a-leak/">Send us a leak</a></li>
<li id="menu-item-7049" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7049"><a href="https://frontpagetech.com/category/apple/">Apple</a></li>
<li id="menu-item-11059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11059"><a href="https://frontpagetech.com/category/android/">Android</a></li>
<li id="menu-item-11060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11060"><a href="https://frontpagetech.com/category/social-media/">Social Media</a></li>
<li id="menu-item-11061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11061"><a href="https://frontpagetech.com/category/internet/">Internet</a></li>
</ul></div> </nav>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-no-optimize='1' data-cfasync='false' id='cls-insertion-2013ad8'>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</script><script data-no-optimize="1" data-cfasync="false">(function () {var clsElements = document.querySelectorAll("script[id^='cls-']"); window.adthriveCLS && clsElements && clsElements.length === 0 ? window.adthriveCLS.injectedFromPlugin = false : ""; })();</script>
<style type="text/css" media="all" id="canvas-widget-blocks-dynamic-styles">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</style>
<a href="#top" class="pk-scroll-to-top">
<i class="pk-icon pk-icon-up"></i>
</a>
<div class="pk-mobile-share-overlay">
</div>
<script id="scfm-js">var scfm = {"time":"29 Nov 2022 06:24:57 pm","microtime":1669764297.618014,"device":"desktop"}</script>
<div id="fb-root"></div>
<script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=305449883698649";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script>
<script>
            var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
            var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
            var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
        </script>
<script type="text/javascript">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</script><link rel='stylesheet' id='et-gf-roboto-css' href='https://fonts.googleapis.com/css?family=Roboto:400,100,100italic,300,300italic,400italic,500,500italic,700,700italic,900,900italic&#038;subset=latin,cyrillic-ext,latin-ext,cyrillic,greek-ext,greek,vietnamese' media='all' />
<script src='https://frontpagetech.com/wp-content/plugins/canvas/components/basic-elements/block-alert/public-block-alert.js?ver=2.3.9' id='canvas-block-alert-script-js'></script>
<script src='https://frontpagetech.com/wp-content/plugins/canvas/components/basic-elements/block-collapsibles/public-block-collapsibles.js?ver=2.3.9' id='canvas-block-collapsibles-script-js'></script>
<script src='https://frontpagetech.com/wp-content/plugins/canvas/components/basic-elements/block-tabs/public-block-tabs.js?ver=2.3.9' id='canvas-block-tabs-script-js'></script>
<script src='https://frontpagetech.com/wp-content/plugins/canvas/components/justified-gallery/block/jquery.justifiedGallery.min.js?ver=2.3.9' id='justifiedgallery-js'></script>
<script id='canvas-justified-gallery-js-extra'>
var canvasJG = {"rtl":""};
</script>
<script src='https://frontpagetech.com/wp-content/plugins/canvas/components/justified-gallery/block/public-block-justified-gallery.js?ver=2.3.9' id='canvas-justified-gallery-js'></script>
<script src='https://frontpagetech.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script src='https://frontpagetech.com/wp-content/plugins/canvas/components/slider-gallery/block/flickity.pkgd.min.js?ver=2.3.9' id='flickity-js'></script>
<script id='canvas-slider-gallery-js-extra'>
var canvas_sg_flickity = {"page_info_sep":" of "};
</script>
<script src='https://frontpagetech.com/wp-content/plugins/canvas/components/slider-gallery/block/public-block-slider-gallery.js?ver=2.3.9' id='canvas-slider-gallery-js'></script>
<script src='https://frontpagetech.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.4' id='swv-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/frontpagetech.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
</script>
<script src='https://frontpagetech.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.4' id='contact-form-7-js'></script>
<script src='https://frontpagetech.com/wp-content/plugins/powerkit/modules/basic-elements/public/js/public-powerkit-basic-elements.js?ver=4.0.0' id='powerkit-basic-elements-js'></script>
<script id='powerkit-justified-gallery-js-extra'>
var powerkitJG = {"rtl":""};
</script>
<script src='https://frontpagetech.com/wp-content/plugins/powerkit/modules/justified-gallery/public/js/public-powerkit-justified-gallery.js?ver=2.8.1' id='powerkit-justified-gallery-js'></script>
<script src='https://frontpagetech.com/wp-content/plugins/powerkit/modules/lightbox/public/js/glightbox.min.js?ver=2.8.1' id='glightbox-js'></script>
<script id='powerkit-lightbox-js-extra'>
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img","gallery_selectors":".wp-block-gallery,.gallery","exclude_selectors":"","zoom_icon":"1"};
</script>
<script src='https://frontpagetech.com/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=2.8.1' id='powerkit-lightbox-js'></script>
<script id='powerkit-opt-in-forms-js-extra'>
var opt_in = {"ajax_url":"https:\/\/frontpagetech.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
</script>
<script src='https://frontpagetech.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.8.1' id='powerkit-opt-in-forms-js'></script>
<script async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js?ver=6.1.1' id='powerkit-pinterest-js'></script>
<script id='powerkit-pin-it-js-extra'>
var powerkit_pinit_localize = {"image_selectors":".entry-content img","exclude_selectors":".cnvs-block-row,.cnvs-block-section,.cnvs-block-posts .entry-thumbnail,.cnvs-post-thumbnail,.pk-block-author,.pk-featured-categories img,.pk-inline-posts-container img,.pk-instagram-image,.pk-subscribe-image,.wp-block-cover,.pk-block-posts,.cs-posts-area__main,.cs-entry,.pk-widget-author img","only_hover":"1"};
</script>
<script src='https://frontpagetech.com/wp-content/plugins/powerkit/modules/pinterest/public/js/public-powerkit-pin-it.js?ver=2.8.1' id='powerkit-pin-it-js'></script>
<script src='https://frontpagetech.com/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js?ver=2.8.1' id='powerkit-scroll-to-top-js'></script>
<script src='https://frontpagetech.com/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=2.8.1' id='powerkit-share-buttons-js'></script>
<script id='powerkit-slider-gallery-js-extra'>
var powerkit_sg_flickity = {"page_info_sep":" of "};
</script>
<script src='https://frontpagetech.com/wp-content/plugins/powerkit/modules/slider-gallery/public/js/public-powerkit-slider-gallery.js?ver=2.8.1' id='powerkit-slider-gallery-js'></script>
<script id='powerkit-table-of-contents-js-extra'>
var powerkit_toc_config = {"label_show":"Show","label_hide":"Hide"};
</script>
<script src='https://frontpagetech.com/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js?ver=2.8.1' id='powerkit-table-of-contents-js'></script>
<script src='https://frontpagetech.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.2' id='jquery-ui-core-js'></script>
<script src='https://frontpagetech.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=6.1.1' id='jquery-sticky-kit-js'></script>
<script src='https://frontpagetech.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=6.1.1' id='jquery-waypoints-js'></script>
<script id='csco-scripts-js-extra'>
var csLocalize = {"siteSchemeMode":"system","siteSchemeToogle":"1"};
var csco_mega_menu = {"rest_url":"https:\/\/frontpagetech.com\/wp-json\/csco\/v1\/menu-posts"};
</script>
<script src='https://frontpagetech.com/wp-content/themes/blueprint/assets/js/scripts.js?ver=1.0.6' id='csco-scripts-js'></script>
<script id='swp-live-search-client-js-extra'>
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/frontpagetech.com\/wp-admin\/admin-ajax.php","origin_id":12568,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
</script>
<script src='https://frontpagetech.com/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/script.min.js?ver=1.7.2' id='swp-live-search-client-js'></script>
<script src='https://frontpagetech.com/wp-content/plugins/bloom/core/admin/js/common.js?ver=4.9.3' id='et-core-common-js'></script>
<script src='https://frontpagetech.com/wp-includes/js/wp-embed.min.js?ver=6.1.1' id='wp-embed-js'></script>
<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://frontpagetech.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Get all links.
				var powerkitSLinksIds = [];

				var powerkitSLinksRestBox = $( '.pk-social-links-mode-rest' );

				// Generate links Ids.
				$( powerkitSLinksRestBox ).each( function( index, wrap ) {

					if ( ! $( wrap ).hasClass( 'pk-social-links-counts-disabled' ) ) {

						$( wrap ).find( '.pk-social-links-item' ).each( function() {
							if ( $( this ).attr( 'data-id' ).length > 0 ) {
								powerkitSLinksIds.push( $( this ).attr( 'data-id' ) );
							}
						});
					}
				});

				// Generate links data.
				var powerkitSLinksData = {};

				if( powerkitSLinksIds.length > 0 ) {
					powerkitSLinksData = { 'ids' : powerkitSLinksIds.join() };
				}

				// Check data.
				if ( ! Object.entries( powerkitSLinksData ).length ) {
					return;
				}

				// Get results by REST API.
				$.ajax({
					type: 'GET',
					url: 'https://frontpagetech.com/wp-json/social-counts/v1/get-counts',
					data: powerkitSLinksData,
					beforeSend: function(){

						// Add Loading Class.
						powerkitSLinksRestBox.addClass( 'pk-social-links-loading' );
					},
					success: function( response ) {

						if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

							// SLinks loop.
							$.each( response, function( index, data ) {

								// Find Bsa Item.
								var powerkitSLinksItem = powerkitSLinksRestBox.find( '.pk-social-links-item[data-id="' + index + '"]');

								// Set Class.
								if ( data.hasOwnProperty( 'class' ) ) {
									powerkitSLinksItem.addClass( data.class );
								}

								// Set Count.
								if ( data.hasOwnProperty( 'result' ) && data.result !== null && data.result.hasOwnProperty( 'count' ) ) {

									if ( data.result.count ) {
										// Class Item.
										powerkitSLinksItem.removeClass( 'pk-social-links-no-count' ).addClass( 'pk-social-links-item-count' );

										// Count item.
										powerkitSLinksItem.find( '.pk-social-links-count' ).not( '.pk-tippy' ).html( data.result.count );
									}
								} else {
									powerkitSLinksItem.addClass( 'pk-social-links-no-count' );
								}

							});
						}

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					},
					error: function() {

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					}
				});
			});

		})(jQuery);
	</script>
<script src='https://stats.wp.com/e-202248.js' defer></script>
<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'190220383',post:'12568',tz:'-5',srv:'frontpagetech.com',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '190220383', '12568' ]);
	</script><script>!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://ads.adthrive.com/abd/abd.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var a=e.createElement("script");a.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(a)}else{var n=new Date;n.setTime(n.getTime()+3e5),e.cookie="__adblocker=true; expires="+n.toUTCString()+"; path=/"}},t.send()}}(document)}();
</script><script>!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();
</script>
</body>
</html>

